Fix missing files from package generation
[debian/gnuradio] / gr-sounder / src / python / Makefile.am
index 546a9d6459c7d3c58ded7e6511ca0e2e7118bcd9..450c034bc6d5157ba1f0886e834a69e3f7e57907 100644 (file)
@@ -25,8 +25,7 @@ include $(top_srcdir)/Makefile.common
 # This usually ends up at:
 #   ${prefix}/lib/python${python_version}/site-packages/gnuradio
 
-ourpythondir = $(grpythondir)
-ourlibdir    = $(grpyexecdir)
+sounder_pythondir = $(grpythondir)
 
 EXTRA_DIST =           \
        sounder_loopback.sh \
@@ -36,5 +35,5 @@ EXTRA_DIST =          \
 dist_bin_SCRIPTS =             \
        usrp_sounder.py
 
-ourpython_PYTHON =     \
+sounder_python_PYTHON =        \
        sounder.py