Merged r10504:10528 from michaelld/fix_local_data_install into trunk. Trunk passes...
[debian/gnuradio] / gr-sounder / src / fpga / top / Makefile.am
index 69f6fef9d3d5e25fbfc3431f3e3f98d3fe2980f5..33e8c860d41f97950be828aaf3f66e14a1b891ed 100644 (file)
@@ -1,11 +1,11 @@
 #
-# Copyright 2007 Free Software Foundation, Inc.
+# Copyright 2007,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 
 include $(top_srcdir)/Makefile.common
 
+RBFS = usrp_sounder.rbf
+
+rbf2datadir = $(prefix)/share/usrp/rev2
+dist_rbf2data_DATA = $(RBFS)
+
+rbf4datadir = $(prefix)/share/usrp/rev4
+dist_rbf4data_DATA = $(RBFS)
+
 EXTRA_DIST =                   \
        config.vh               \
        usrp_sounder.v          \
@@ -33,11 +41,9 @@ MOSTLYCLEANFILES =   \
        db/*            \
        *.rpt           \
        *.summary       \
-       *.rbf           \
        *.qws           \
        *.smsg          \
        *.done          \
        *.pin           \
-       *.sof
-
-
+       *.sof           \
+       *~