Fix missing files from package generation
[debian/gnuradio] / gr-radar-mono / src / python / Makefile.am
index af1f0489241b217393a3416792c00c4de1fc1a66..535bb85a45f0cd410e9f3580ffd1944735da1d46 100644 (file)
@@ -1,11 +1,11 @@
 #
-# Copyright 2007 Free Software Foundation, Inc.
+# Copyright 2007,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 
 include $(top_srcdir)/Makefile.common
 
-ourpythondir = $(grpythondir)
-ourlibdir    = $(grpyexecdir)
+radar_mono_pythondir = $(grpythondir)
 
-EXTRA_DIST = \
-        radar_mono.py \
+dist_bin_SCRIPTS =     \
        usrp_radar_mono.py
 
-bin_SCRIPTS =          \
-       usrp_radar_mono.py
-
-ourpython_PYTHON =     \
+radar_mono_python_PYTHON =     \
        radar_mono.py
-
-MOSTLYCLEANFILES = *~ *.pyc *.pyo