Merging qtdevel2 branch -r10565:10849. This adds a lot of fixes and capabilities...
[debian/gnuradio] / gr-qtgui / src / python / Makefile.am
index ad57873444f3c3ba566c2704e26755fe7a684f49..163b84a96251eea3dc46b5c1494080611df72dac 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2004,2009 Free Software Foundation, Inc.
+# Copyright 2008,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 
 include $(top_srcdir)/Makefile.common
 
-noinst_PYTHON =                        \
-       qttest_f.py                     \
-       qttest_c.py             
+noinst_PYTHON =                \
+       pyqt_example_f.py       \
+       pyqt_example.py         \
+       qt_digital.py           \
+       usrp2_display.py        \
+       usrp_display.py
 
 qtguipythondir = $(grpythondir)/qtgui