Created configuration file for QWT library. This is in lieu of hand installing
[debian/gnuradio] / gr-qtgui / src / lib / Makefile.am
index 8adcd591bf1d054f071cb5d65e8dc05bb3d965d8..8314412bfbfeb3b4b5572efae2d5ddd34ac2096b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2004,2005 Free Software Foundation, Inc.
+# Copyright 2004,2005,2007 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
@@ -48,7 +48,7 @@ BUILT_SOURCES =                       \
 
 nodist_qt_examples_SOURCES =           \
        $(BUILT_SOURCES)
-       
+
 qt_examples_SOURCES =                  \
        fftdisplay.cc                   \
        qt_examples.cc
@@ -57,9 +57,5 @@ qt_examples_LDADD = $(QWT_LIBS)       \
                    $(QT_LIBS)          \
                    $(GNURADIO_CORE_LA)
 
-
-qt_examples_LDFLAGS = $(QT_CFLAGS)     \
-                     $(QWT_CFLAGS)
-
 MOSTLYCLEANFILES =                     \
        *~ $(BUILT_SOURCES)