some cleanup as well as adding a way to pass the Qapplication between sinks that...
[debian/gnuradio] / gr-qtgui / src / lib / Makefile.am
index b3912100a6399ca5c188f5d45c49bacdf91c4493..41281e68768885195dda89953a8182f3fc09aed8 100644 (file)
@@ -76,12 +76,12 @@ lib_LTLIBRARIES = libqtgui.la
 
 # These are the source files that go into the shared library
 libqtgui_la_SOURCES =  \
-       spectrumdisplayform.cc                  \
        FrequencyDisplayPlot.cc                 \
        TimeDomainDisplayPlot.cc                \
        WaterfallDisplayPlot.cc                 \
        Waterfall3DDisplayPlot.cc               \
        waterfallGlobalData.cc                  \
+       spectrumdisplayform.cc                  \
        SpectrumGUIClass.cc                     \
        spectrumUpdateEvents.cc                 \
        plot_waterfall.cc                       \
@@ -95,15 +95,15 @@ _qtgui_la_SOURCES =                         \
 
 # These headers get installed in ${prefix}/include/gnuradio
 grinclude_HEADERS =                    \
-       spectrumdisplayform.h           \
        FrequencyDisplayPlot.h          \
        TimeDomainDisplayPlot.h         \
        WaterfallDisplayPlot.h          \
        Waterfall3DDisplayPlot.h        \
-       SpectrumGUIClass.h              \
        waterfallGlobalData.h           \
        highResTimeFunctions.h          \
        plot_waterfall.h                \
+       spectrumdisplayform.h           \
+       SpectrumGUIClass.h              \
        spectrumUpdateEvents.h          \
        qtgui.h                         \
        qtgui_sink_c.h                  \