rearrange includes to always be: internal GR, external, with GR.
[debian/gnuradio] / gr-pager / swig / Makefile.am
index 9e1a4521935ab1b6fb22e5355bd6cc6ef32a132f..c59bdb0f2ca27665bc12958bc0202c7fd51cef62 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2004,2005,2006,2008,2009 Free Software Foundation, Inc.
+# Copyright 2004,2005,2006,2008,2009,2010 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 include $(top_srcdir)/Makefile.common
 
 AM_CPPFLAGS = \
+       -I$(top_srcdir)/gr-pager/lib \
        $(STD_DEFINES_AND_INCLUDES) \
        $(PYTHON_CPPFLAGS) \
-       $(WITH_INCLUDES) \
-       -I$(top_srcdir)/gr-pager/lib
+       $(WITH_INCLUDES)
 
 ##############################
 # SWIG interface and library