Merge commit 'v3.3.1' into try-3.3.1
[debian/gnuradio] / gr-noaa / swig / Makefile.am
index 73645e92bf2ee16d5260c6d4cb5f49499ebaafa8..410b23fe603e038c76cc75d54374e0ef423cdc00 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2004,2005,2006,2008,2009 Free Software Foundation, Inc.
+# Copyright 2004,2005,2006,2008,2009,2010 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 include $(top_srcdir)/Makefile.common
 
 AM_CPPFLAGS = \
+       -I$(top_srcdir)/gr-noaa/lib \
        $(STD_DEFINES_AND_INCLUDES) \
        $(PYTHON_CPPFLAGS) \
-       $(WITH_INCLUDES) \
-       -I$(top_srcdir)/gr-noaa/lib
+       $(WITH_INCLUDES)
 
 if PYTHON
 # ----------------------------------------------------------------