Add missing library in link (Don Ward)
[debian/gnuradio] / gr-msdd6000 / src / Makefile.am
index b629b345fe9002371690ad641e1a5e11b3bfa392..48c8a52cb3d3b2ba5611d86f814639b23e08e70d 100644 (file)
@@ -80,9 +80,10 @@ _msdd_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version
 # link the library against some comon swig runtime code and the 
 # c++ standard library
 _msdd_la_LIBADD =                      \
+       $(GNURADIO_CORE_LA)             \
        $(PYTHON_LDFLAGS)               \
        -lstdc++
-# -L/usr/lib/libfftw3f.so.3.1.2
+
 
 msdd.cc msdd.py: $(ALL_IFILES) 
        $(SWIG) $(STD_SWIG_PYTHON_ARGS) -module msdd \