change $< to explicit prereq, avoiding gmake-specific use of $< in
[debian/gnuradio] / gr-howto-write-a-block / src / lib / Makefile.am
index 3bac06d1c47638e1aad79ffec85b3b0c0201b090..54847ede8b20c7b3d21f7f160e4ad9d81d63363a 100644 (file)
@@ -73,7 +73,7 @@ _howto_la_LIBADD =                    \
        -lstdc++                        
 
 howto.cc howto.py: howto.i $(ALL_IFILES)
-       $(SWIG) $(SWIGPYTHONARGS) -module howto -o howto.cc $<
+       $(SWIG) $(SWIGPYTHONARGS) -module howto -o howto.cc howto.i
 
 # These headers get installed in ${prefix}/include/gnuradio
 grinclude_HEADERS =                    \