Imported Upstream version 3.0.4
[debian/gnuradio] / gr-audio-portaudio / src / Makefile.am
index f3a60bc04ef70d6988ab1f7c17f0591f9845356e..b6d443ae6dac3d8729decfcf2983702dee2d5919 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
@@ -49,7 +49,7 @@ BUILT_SOURCES =                       \
 ourpython_PYTHON =                     \
        audio_portaudio.py
 
-INCLUDES = $(STD_DEFINES_AND_INCLUDES) $(PYTHON_CPPFLAGS)
+INCLUDES = $(STD_DEFINES_AND_INCLUDES) $(PYTHON_CPPFLAGS) $(PORTAUDIO_CFLAGS)
 
 SWIGPYTHONARGS = $(SWIGPYTHONFLAGS) $(STD_DEFINES_AND_INCLUDES) -I/usr/include
 
@@ -75,7 +75,7 @@ swiginclude_HEADERS =                         \
 
 _audio_portaudio_la_LIBADD =           \
        $(PYTHON_LDFLAGS)               \
-       $(GNURADIO_CORE_LIBS)           \
+       $(GNURADIO_CORE_LA)             \
        $(PORTAUDIO_LIBS)               \
        -lstdc++