Fix compiler warnings across the tree. Adds --enable-warnings-as-errors configure...
[debian/gnuradio] / gr-audio-osx / src / Makefile.am
index 6bfbaa4e676369e951f132ec0bd68916f73a7f91..f6952965794919b3f959583e128cde25cee53b29 100644 (file)
@@ -79,6 +79,8 @@ _audio_osx_la_LIBADD =                        \
 
 _audio_osx_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version -framework AudioUnit -framework CoreAudio -framework AudioToolbox
 
+_audio_osx_la_CXXFLAGS = @swig_CXXFLAGS@
+
 audio_osx.cc audio_osx.py: $(ALL_IFILES)
        $(SWIG) $(SWIGCPPPYTHONARGS) -module audio_osx -o audio_osx.cc $(LOCAL_IFILES)