Fix compiler warnings across the tree. Adds --enable-warnings-as-errors configure...
[debian/gnuradio] / gr-audio-alsa / src / Makefile.am
index 2b73c7b11f45d1f1f2beb4e6fb23fcc1fadc18fd..742af80b56a0ffdbbdb0e83a6160c159317c8e6f 100644 (file)
@@ -90,6 +90,8 @@ _audio_alsa_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version
 
 libgr_audio_alsa_la_LDFLAGS = $(NO_UNDEFINED)
 
+_audio_alsa_la_CXXFLAGS = @swig_CXXFLAGS@
+
 audio_alsa.cc audio_alsa.py: $(LOCAL_IFILES) $(NON_LOCAL_IFILES)
        $(SWIG) $(SWIGPYTHONARGS) -module audio_alsa -o audio_alsa.cc $(LOCAL_IFILES)