Minor adjustments to FLL example
[debian/gnuradio] / gnuradio-examples / python / ofdm / Makefile.am
index 23df3f9d6df73891510dd87b3f86fd3d9ca2ae14..fc7156b4c6b85cd3dba46b72b69d8c485331509c 100644 (file)
@@ -1,11 +1,11 @@
 #
-# Copyright 2007 Free Software Foundation, Inc.
+# Copyright 2007,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 # Boston, MA 02110-1301, USA.
 # 
 
-EXTRA_DIST =                                   \
-               benchmark_ofdm.py               \
-               benchmark_ofdm_rx.py            \
-               benchmark_ofdm_tx.py            \
-               fftshift.py                     \
-               fusb_options.py                 \
-               ofdm.py                         \
-               ofdm_receiver.py                \
-               pick_bitrate.py                 \
-               receive_path.py                 \
-               transmit_path.py
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/ofdm
+
+dist_ourdata_DATA =            \
+       ofdm_sync.m             \
+       ofdm_sync_pn.m          \
+       fusb_options.py         \
+       plot_ofdm.m             \
+       pick_bitrate.py         \
+       receive_path.py         \
+       transmit_path.py
+
+dist_ourdata_SCRIPTS =         \
+       benchmark_ofdm.py       \
+       benchmark_ofdm_rx.py    \
+       benchmark_ofdm_tx.py    \
+       fftshift.py             \
+       ofdm_mod_demod_test.py  \
+       tunnel.py
+