Fixing benchmark program to work with original dbpsk/dqpsk modulations again (and...
[debian/gnuradio] / gnuradio-examples / python / ofdm / Makefile.am
index e9ff3bacac395b9c4434fc0bb9486253b882266e..fc7156b4c6b85cd3dba46b72b69d8c485331509c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2007 Free Software Foundation, Inc.
+# Copyright 2007,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 
 include $(top_srcdir)/Makefile.common
 
-EXTRA_DIST =                                   \
-               benchmark_ofdm.py               \
-               benchmark_ofdm_rx.py            \
-               benchmark_ofdm_tx.py            \
-               fftshift.py                     \
-               fusb_options.py                 \
-               pick_bitrate.py                 \
-               receive_path.py                 \
-               transmit_path.py
-
 ourdatadir = $(exampledir)/ofdm
-ourdata_DATA = $(EXTRA_DIST)
+
+dist_ourdata_DATA =            \
+       ofdm_sync.m             \
+       ofdm_sync_pn.m          \
+       fusb_options.py         \
+       plot_ofdm.m             \
+       pick_bitrate.py         \
+       receive_path.py         \
+       transmit_path.py
+
+dist_ourdata_SCRIPTS =         \
+       benchmark_ofdm.py       \
+       benchmark_ofdm_rx.py    \
+       benchmark_ofdm_tx.py    \
+       fftshift.py             \
+       ofdm_mod_demod_test.py  \
+       tunnel.py
+