Imported Upstream version 3.2.2
[debian/gnuradio] / gnuradio-examples / python / mp-sched / Makefile.am
diff --git a/gnuradio-examples/python/mp-sched/Makefile.am b/gnuradio-examples/python/mp-sched/Makefile.am
new file mode 100644 (file)
index 0000000..98fa283
--- /dev/null
@@ -0,0 +1,32 @@
+#
+# Copyright 2008,2009 Free Software Foundation, Inc.
+# 
+# This file is part of GNU Radio
+# 
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+# 
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+# 
+# You should have received a copy of the GNU General Public License along
+# with this program; if not, write to the Free Software Foundation, Inc.,
+# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/mp-sched
+
+dist_ourdata_DATA = \
+       README
+
+dist_ourdata_SCRIPTS =         \
+       plot_flops.py           \
+       run_synthetic.py        \
+       synthetic.py            \
+       wfm_rcv_pll_to_wav.py