Merge r6461:6464 from jcorgan/t162-staging into trunk.
[debian/gnuradio] / gnuradio-examples / python / digital / Makefile.am
index 1db2f8470c48c4f63b3e28e089e66b12f636bbd8..ed941e4f7871f176a083c195ae08e0f42869838c 100644 (file)
@@ -23,17 +23,22 @@ include $(top_srcdir)/Makefile.common
 
 EXTRA_DIST =                   \
        README                  \
+       benchmark_loopback.py   \
        benchmark_rx.py         \
        benchmark_tx.py         \
        fusb_options.py         \
        gen_whitener.py         \
        pick_bitrate.py         \
        receive_path.py         \
+       receive_path_lb.py      \
        rx_voice.py             \
        run_length.py           \
        transmit_path.py        \
+       transmit_path_lb.py     \
        tunnel.py               \
        tx_voice.py             
 
 ourdatadir = $(exampledir)/digital
 ourdata_DATA = $(EXTRA_DIST)
+
+MOSTLYCLEANFILES = *.pyc *.pyo *~