PFB resampler: fix it this way to avoid the signed/unsigned warning.
[debian/gnuradio] / gnuradio-examples / python / digital / Makefile.am
index 97e586a7060cb68b330bd536dde34006e4a6f75e..e32180cd493dd8a7caef30810a944dfd22de90c3 100644 (file)
@@ -25,18 +25,22 @@ ourdatadir = $(exampledir)/digital
 
 dist_ourdata_DATA =            \
        README                  \
-       generic_usrp.py         \
        pick_bitrate.py         \
+       qt_digital_window.ui    \
+       qt_digital_window.py    \
+       qt_rx_window.ui         \
+       qt_rx_window.py         \
        receive_path.py         \
-       receive_path_lb.py      \
        transmit_path.py        \
-       transmit_path_lb.py     \
-       usrp_options.py
+       usrp_receive_path.py \
+       usrp_transmit_path.py
 
 dist_ourdata_SCRIPTS =         \
        benchmark_loopback.py   \
        benchmark_rx.py         \
        benchmark_tx.py         \
+       benchmark_qt_rx.py      \
+       benchmark_qt_loopback.py\
        gen_whitener.py         \
        rx_voice.py             \
        run_length.py           \