PFB resampler: fix it this way to avoid the signed/unsigned warning.
[debian/gnuradio] / gnuradio-examples / python / digital / Makefile.am
index 95992a1693882fc4ae41bc37c25b2ad0d5a39e87..e32180cd493dd8a7caef30810a944dfd22de90c3 100644 (file)
@@ -25,11 +25,15 @@ ourdatadir = $(exampledir)/digital
 
 dist_ourdata_DATA =            \
        README                  \
-       generic_usrp.py         \
        pick_bitrate.py         \
+       qt_digital_window.ui    \
+       qt_digital_window.py    \
+       qt_rx_window.ui         \
+       qt_rx_window.py         \
        receive_path.py         \
        transmit_path.py        \
-       usrp_options.py
+       usrp_receive_path.py \
+       usrp_transmit_path.py
 
 dist_ourdata_SCRIPTS =         \
        benchmark_loopback.py   \
@@ -37,10 +41,6 @@ dist_ourdata_SCRIPTS =               \
        benchmark_tx.py         \
        benchmark_qt_rx.py      \
        benchmark_qt_loopback.py\
-       qt_digital_window.ui    \
-       qt_digital_window.py    \
-       qt_rx_window.ui         \
-       qt_rx_window.py         \
        gen_whitener.py         \
        rx_voice.py             \
        run_length.py           \