PFB resampler: fix it this way to avoid the signed/unsigned warning.
[debian/gnuradio] / gnuradio-examples / python / digital / Makefile.am
index 2bc448165d5cf6832c663de83bb9af89802b03e7..e32180cd493dd8a7caef30810a944dfd22de90c3 100644 (file)
@@ -23,23 +23,26 @@ include $(top_srcdir)/Makefile.common
 
 ourdatadir = $(exampledir)/digital
 
-dist_ourdata_DATA =    \
-       README
+dist_ourdata_DATA =            \
+       README                  \
+       pick_bitrate.py         \
+       qt_digital_window.ui    \
+       qt_digital_window.py    \
+       qt_rx_window.ui         \
+       qt_rx_window.py         \
+       receive_path.py         \
+       transmit_path.py        \
+       usrp_receive_path.py \
+       usrp_transmit_path.py
 
 dist_ourdata_SCRIPTS =         \
        benchmark_loopback.py   \
        benchmark_rx.py         \
        benchmark_tx.py         \
-       fusb_options.py         \
+       benchmark_qt_rx.py      \
+       benchmark_qt_loopback.py\
        gen_whitener.py         \
-       pick_bitrate.py         \
-       receive_path.py         \
-       receive_path_lb.py      \
        rx_voice.py             \
        run_length.py           \
-       transmit_path.py        \
-       transmit_path_lb.py     \
        tunnel.py               \
        tx_voice.py
-
-MOSTLYCLEANFILES = *.pyc *.pyo *~