Adding new example script for using the new PFB arbitrary resampler interface. One...
[debian/gnuradio] / gnuradio-examples / python / digital / Makefile.am
index ed941e4f7871f176a083c195ae08e0f42869838c..e32180cd493dd8a7caef30810a944dfd22de90c3 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2004 Free Software Foundation, Inc.
+# Copyright 2004,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 
 include $(top_srcdir)/Makefile.common
 
-EXTRA_DIST =                   \
+ourdatadir = $(exampledir)/digital
+
+dist_ourdata_DATA =            \
        README                  \
+       pick_bitrate.py         \
+       qt_digital_window.ui    \
+       qt_digital_window.py    \
+       qt_rx_window.ui         \
+       qt_rx_window.py         \
+       receive_path.py         \
+       transmit_path.py        \
+       usrp_receive_path.py \
+       usrp_transmit_path.py
+
+dist_ourdata_SCRIPTS =         \
        benchmark_loopback.py   \
        benchmark_rx.py         \
        benchmark_tx.py         \
-       fusb_options.py         \
+       benchmark_qt_rx.py      \
+       benchmark_qt_loopback.py\
        gen_whitener.py         \
-       pick_bitrate.py         \
-       receive_path.py         \
-       receive_path_lb.py      \
        rx_voice.py             \
        run_length.py           \
-       transmit_path.py        \
-       transmit_path_lb.py     \
        tunnel.py               \
-       tx_voice.py             
-
-ourdatadir = $(exampledir)/digital
-ourdata_DATA = $(EXTRA_DIST)
-
-MOSTLYCLEANFILES = *.pyc *.pyo *~
+       tx_voice.py