Adding new example script for using the new PFB arbitrary resampler interface. One...
[debian/gnuradio] / gnuradio-examples / python / digital / Makefile.am
index 93f1bafea822817a57ae628b68c76015671c8810..e32180cd493dd8a7caef30810a944dfd22de90c3 100644 (file)
@@ -1,11 +1,11 @@
 #
-# Copyright 2004 Free Software Foundation, Inc.
+# Copyright 2004,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 # Boston, MA 02110-1301, USA.
 # 
 
-EXTRA_DIST =                   \
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/digital
+
+dist_ourdata_DATA =            \
        README                  \
+       pick_bitrate.py         \
+       qt_digital_window.ui    \
+       qt_digital_window.py    \
+       qt_rx_window.ui         \
+       qt_rx_window.py         \
+       receive_path.py         \
+       transmit_path.py        \
+       usrp_receive_path.py \
+       usrp_transmit_path.py
+
+dist_ourdata_SCRIPTS =         \
+       benchmark_loopback.py   \
        benchmark_rx.py         \
        benchmark_tx.py         \
-       fusb_options.py         \
+       benchmark_qt_rx.py      \
+       benchmark_qt_loopback.py\
        gen_whitener.py         \
-       pick_bitrate.py         \
-       receive_path.py         \
        rx_voice.py             \
        run_length.py           \
-       transmit_path.py        \
        tunnel.py               \
-       tx_voice.py             
+       tx_voice.py