Imported Upstream version 3.2.2
[debian/gnuradio] / gnuradio-examples / python / apps / hf_radio / Makefile.am
index 3f7340efe9deb17e7a92141c262f0fcd9f2435ec..e514076f67c585349833ad1bff5ab040b84225ae 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2006 Free Software Foundation, Inc.
+# Copyright 2006,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # Boston, MA 02110-1301, USA.
 # 
 
-EXTRA_DIST =   \
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/hf_radio
+
+dist_ourdata_DATA =    \
     hfir.sci   \
+    radio.xml  \
     input.py   \
     output.py  \
-    radio.py   \
-    radio.xml  \
     README.TXT \
     ssbagc.py  \
     ssbdemod.py \
-    ssb_taps   \
     startup.py \
-    ui.py
+    ssb_taps
 
+dist_ourdata_SCRIPTS =         \
+    radio.py   \
+    ui.py