Merged r6271:6278 from jcorgan/t182 into trunk. Implements ticket:182.
[debian/gnuradio] / gnuradio-examples / python / apps / hf_radio / Makefile.am
index 3aec36a8bc911e853d2861949aba7a4d2cde809e..a6a4dfe3d3191ac647209d0b707beb4fba66308b 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
@@ -19,6 +19,8 @@
 # Boston, MA 02110-1301, USA.
 # 
 
+include $(top_srcdir)/Makefile.common
+
 EXTRA_DIST =   \
     hfir.sci   \
     input.py   \
@@ -32,3 +34,5 @@ EXTRA_DIST =  \
     startup.py \
     ui.py
 
+ourdatadir = $(exampledir)/hf_radio
+ourdata_DATA = $(EXTRA_DIST)