Merged r7478:7608 from michaelld/t186 into trunk. Adds ability to compile GNU Radio...
[debian/gnuradio] / gnuradio-examples / c++ / dial_tone / Makefile.am
index 76a95ada364256c8dbe99a0a1edd892305152a33..d1ac268d29a57aea238d66d6ea4a3bd1db05f0bd 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2006 Free Software Foundation, Inc.
+# Copyright 2006,2008 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
@@ -23,7 +23,8 @@ include $(top_srcdir)/Makefile.common
 
 # For compiling within the GNU Radio build tree
 INCLUDES=$(STD_DEFINES_AND_INCLUDES) \
-         -I$(top_srcdir)/gr-audio-alsa/src 
+         -I$(top_srcdir)/gr-audio-alsa/src \
+        $(WITH_INCLUDES)
 
 GR_AUDIO_ALSA_LA=$(top_builddir)/gr-audio-alsa/src/libgr_audio_alsa.la