]> git.gag.com Git - debian/gnuradio/blobdiff - gcell/apps/Makefile.am
Merged eb/gcell-wip -r10213:10230 into the trunk. This reduces the
[debian/gnuradio] / gcell / apps / Makefile.am
index e6768523c5fa33dc1db56e7a1d2b250f565a7fde..7cf9122a34eb0b1ad737e59d062870f1b91f8577 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2007,2008 Free Software Foundation, Inc.
+# Copyright 2007,2008,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
@@ -34,7 +34,8 @@ TESTS = test_all
 bin_PROGRAMS = \
        test_all \
        benchmark_dma \
-       benchmark_nop
+       benchmark_nop \
+       benchmark_roundtrip
 
 
 test_all_SOURCES = test_all.cc
@@ -45,3 +46,6 @@ benchmark_dma_LDADD = spu/benchmark_procs $(GCELL_LA)
 
 benchmark_nop_SOURCES = benchmark_nop.cc
 benchmark_nop_LDADD = spu/benchmark_procs $(GCELL_LA)
+
+benchmark_roundtrip_SOURCES = benchmark_roundtrip.cc
+benchmark_roundtrip_LDADD = spu/benchmark_procs $(GCELL_LA)