removed obsolete distribution tools used with CVS
[debian/gnuradio] / dtools / bin / show_release
diff --git a/dtools/bin/show_release b/dtools/bin/show_release
deleted file mode 100755 (executable)
index 31a06c5..0000000
+++ /dev/null
@@ -1,36 +0,0 @@
-#!/usr/bin/env python
-#
-# Copyright 2005 Free Software Foundation, Inc.
-# 
-# This file is part of GNU Radio
-# 
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-# 
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
-# GNU General Public License for more details.
-# 
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING.  If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-# 
-
-from optparse import OptionParser
-import release_tools
-import os.path
-
-def main():
-    parser = OptionParser()
-    (options, args) = parser.parse_args()
-
-    for f in args:
-        print release_tools.get_release(os.path.join(f, 'configure.ac'))
-
-if __name__ == '__main__':
-    main()
-