]> git.gag.com Git - debian/cpmtools/blobdiff - debian/rules
changelog for cleaned up clean target
[debian/cpmtools] / debian / rules
index 917f34796e62a34de1f1c63b961b6866879969e8..5e7e2bd5505c97923142677e6e6b7c952889a41c 100755 (executable)
@@ -5,3 +5,14 @@
 
 override_dh_auto_configure:
        dh_auto_configure -- --datarootdir=/etc/cpmtools --with-libdsk=/usr
+
+override_dh_auto_clean:
+       rm -f *.1 *.5
+       dh_auto_clean
+
+override_dh_auto_install:
+       make install \
+               DESTDIR=$(CURDIR)/debian/cpmtools \
+               AM_UPDATE_INFO_DIR=no \
+               'INSTALL=install --strip-program=true'
+