add changelog entry
[debian/gnuradio] / debian / rules
index 035fb9015d29646b0d132c5a1eaeb9cd9437bcae..4f33d26d876de197ddac30433038d83d193fb470 100755 (executable)
@@ -83,7 +83,7 @@ install-stamp: extract-stamp debian/control
        done
 
        : # Deposit rule to allow group 'usrp' access to USRP hardware
-       install -m 0644 -D debian/libusrp-0.udev \
+       install -m 0644 -D debian/libusrp0.udev \
                debian/tmp/etc/udev/rules.d/40-usrp.rules
 
        : # Deposit rule to allow group 'usrp' access to USRP2 hardware
@@ -94,15 +94,10 @@ install-stamp: extract-stamp debian/control
        install -m 0644 -D debian/grc.conf \
                debian/tmp/etc/gnuradio/conf.d/grc.conf
 
-       : # Install custom prefs.py FIXME
-       install -m 0644 -D debian/prefs.py \
-               debian/tmp/usr/lib/python2.6/dist-packages/gnuradio/gr/prefs.py
-
        dh_install --sourcedir=debian/tmp
        touch $@
 
 
-
 # Must not depend on anything. This is to be called by
 # binary-arch/binary-indep
 # in another 'make' thread.