Imported Debian patch 0.1beta-20
[debian/yforth] / debian / rules
index f1beb4e3bdfe867e73e173e83eea44f77cfe9913..0fbe20c4f21c43f7a0f63691ca3091f73c3d342b 100755 (executable)
@@ -1,10 +1,8 @@
 #!/usr/bin/make -f
-# Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
 
 #      WARNING - the makefile for this package is not SMP-safe!  Don't try
 #              to build this package with 'make -j'
 
-# Uncomment this to turn on verbose mode.
 export DH_VERBOSE=1
 
 build: build-stamp
@@ -20,26 +18,21 @@ clean:
        -$(MAKE) clean
        dh_clean
 
-# Build architecture-independent files here.
 binary-indep: build
 
-# Build architecture-dependent files here.
 binary-arch: build
-#      dh_testversion
        dh_testdir
        dh_testroot
        dh_clean -k
        dh_installdirs
 
-       install -g root -m 755 -o root yforth debian/tmp/usr/bin/yforth
+       install -g root -m 755 -o root yforth debian/yforth/usr/bin/yforth
 
        dh_installdocs
        dh_installexamples
        dh_installmenu
-#      dh_installinit
        dh_installcron
        dh_installmanpages
-#      dh_undocumented
        dh_installchangelogs
        dh_strip
        dh_compress
@@ -47,7 +40,6 @@ binary-arch: build
        dh_installdeb
        dh_shlibdeps
        dh_gencontrol
-#      dh_makeshlibs
        dh_md5sums
        dh_builddeb