adding Rev 3 tuners to the usrp_wfm receiver code
[debian/gnuradio] / configure.ac
index 924ad88ae36c1e0958c40f971751df674af6a3da..d934c5c35afa546e9b0d38d7ff6cea69ac5d15c6 100644 (file)
@@ -25,6 +25,9 @@ AC_CANONICAL_TARGET([])
 AM_INIT_AUTOMAKE(gnuradio,3.0svn)
 AC_CONFIG_SRCDIR([gnuradio-core/src/lib/runtime/gr_vmcircbuf.cc])
 
+DEFINES=""
+AC_SUBST(DEFINES)
+
 dnl Remember if the user explicity set CXXFLAGS
 if test -n "${CXXFLAGS}"; then
   user_set_cxxflags=yes
@@ -173,9 +176,6 @@ dnl Define where to find boost includes
 dnl defines BOOST_CFLAGS
 GR_REQUIRE_BOOST_INCLUDES
 
-DEFINES=""
-AC_SUBST(DEFINES)
-
 dnl Component specific configuration
 dnl The order of the GR_ macros determines the order of compilation
 AC_ARG_ENABLE(
@@ -184,6 +184,7 @@ AC_ARG_ENABLE(
 )
 
 build_dirs="config"
+GRC_OMNITHREAD                 dnl must come before gnuradio-core and mblock
 GRC_GNURADIO_CORE
 GRC_USRP
 GRC_GR_USRP                    dnl this must come after GRC_USRP