Implemented consistent naming scheme for build system component macros
[debian/gnuradio] / configure.ac
index 9486bf5102f0311d0ba53f9a84598c43af684d5a..68e8837c5ce0a22e4e77fb8af9d360d1970f5059 100644 (file)
@@ -143,25 +143,25 @@ AC_SUBST(STD_DEFINES_AND_INCLUDES)
 dnl Component specific configuration
 dnl The order of the GR_ macros determines the order of compilation
 subdirs="config"
-GR_GNURADIO_CORE
-GR_GNURADIO_EXAMPLES
-GR_USRP_HW
-GR_USRP                                dnl this must come after GR_USRP_HW
-GR_AUDIO_ALSA
-GR_AUDIO_JACK
-GR_AUDIO_OSS
-#GR_AUDIO_PORTAUDIO            dnl Disabled until portaudio patch figured out
-GR_AUDIO_OSX                   dnl ***NOT TESTED***
-GR_AUDIO_WINDOWS               dnl ***NOT TESTED***
-GR_ATSC
-GR_COMEDI
-GR_ERROR_CORRECTING_CODES
-GR_GSM_FR_VOCODER
-GR_RADAR
-GR_RADIO_ASTRONOMY
-GR_PMT
-GR_VIDEO_SDL
-GR_WXGUI
+GRC_GNURADIO_CORE
+GRC_GNURADIO_EXAMPLES
+GRC_USRP
+GRC_GR_USRP                    dnl this must come after GRC_USRP
+GRC_GR_AUDIO_ALSA
+GRC_GR_AUDIO_JACK
+GRC_GR_AUDIO_OSS
+GRC_GR_AUDIO_OSX               dnl ***NOT TESTED***
+GRC_GR_AUDIO_PORTAUDIO         dnl ***NOT TESTED***
+GRC_GR_AUDIO_WINDOWS           dnl ***NOT TESTED***
+GRC_GR_ATSC
+GRC_GR_COMEDI
+GRC_GR_ERROR_CORRECTING_CODES
+GRC_GR_GSM_FR_VOCODER
+GRC_GR_RADAR
+GRC_GR_RADIO_ASTRONOMY
+GRC_GR_PMT
+GRC_GR_VIDEO_SDL
+GRC_GR_WXGUI
 
 dnl Has list of successfully configured components
 AC_SUBST([subdirs],$subdirs)