Merge branch 'wip/examples' of http://gnuradio.org/git/jblum into sync
[debian/gnuradio] / config / grc_gnuradio_examples.m4
index 451316071d308f616b68ca1eadbb9916b66836de..685761ff366d9a794aa69066b9641c963c8a2cb8 100644 (file)
@@ -25,21 +25,24 @@ AC_DEFUN([GRC_GNURADIO_EXAMPLES],[
 
     AC_CONFIG_FILES([ \
         gnuradio-examples/Makefile \
-       gnuradio-examples/c++/Makefile \
-       gnuradio-examples/python/Makefile \
-       gnuradio-examples/python/apps/hf_explorer/Makefile \
+    gnuradio-examples/c++/Makefile \
+    gnuradio-examples/python/Makefile \
+    gnuradio-examples/grc/Makefile \
+    gnuradio-examples/python/apps/hf_explorer/Makefile \
        gnuradio-examples/python/apps/hf_radio/Makefile \
        gnuradio-examples/python/apps/Makefile \
        gnuradio-examples/python/audio/Makefile \
-       gnuradio-examples/python/dect/Makefile \
        gnuradio-examples/python/digital/Makefile \
        gnuradio-examples/python/digital_voice/Makefile \
+    gnuradio-examples/python/digital-bert/Makefile \
        gnuradio-examples/python/mp-sched/Makefile \
        gnuradio-examples/python/multi-antenna/Makefile \
        gnuradio-examples/python/multi_usrp/Makefile \
        gnuradio-examples/python/network/Makefile \
        gnuradio-examples/python/ofdm/Makefile \
+       gnuradio-examples/python/pfb/Makefile \
        gnuradio-examples/python/usrp/Makefile \
+    gnuradio-examples/python/usrp2/Makefile \
     ])
 
     GRC_BUILD_CONDITIONAL(gnuradio-examples)