lintian doesn't like orphan packages with uploaders...
[debian/amanda] / common-src / Makefile.in
index 4b108106f658595fc5e9342ff0ed5009715bcc5a..f32146b904ea67331f8b49167eb1cd33b0945bf7 100644 (file)
@@ -1,9 +1,9 @@
-# Makefile.in generated by automake 1.11.1 from Makefile.am.
+# Makefile.in generated by automake 1.11.6 from Makefile.am.
 # @configure_input@
 
 # Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
-# 2003, 2004, 2005, 2006, 2007, 2008, 2009  Free Software Foundation,
-# Inc.
+# 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011 Free Software
+# Foundation, Inc.
 # This Makefile.in is free software; the Free Software Foundation
 # gives unlimited permission to copy and/or distribute it,
 # with or without modifications, as long as this notice is preserved.
 # Makefile for Amanda library.
 
 # vim:ft=automake
-# Copyright (c) 2007,2008,2009 Zmanda, Inc.  All Rights Reserved.
+# Copyright (c) 2007-2012 Zmanda, Inc.  All Rights Reserved.
 #
-# This program is free software; you can redistribute it and/or modify it
-# under the terms of the GNU General Public License version 2 as published
-# by the Free Software Foundation.
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
 #
 # This program is distributed in the hope that it will be useful, but
 # WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY
 # scripts in this directory.
 
 # vim:ft=automake
-# Copyright (c) 2007,2008,2009 Zmanda, Inc.  All Rights Reserved.
+# Copyright (c) 2007-2012 Zmanda, Inc.  All Rights Reserved.
 #
-# This program is free software; you can redistribute it and/or modify it
-# under the terms of the GNU General Public License version 2 as published
-# by the Free Software Foundation.
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
 #
 # This program is distributed in the hope that it will be useful, but
 # WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY
 
 
 VPATH = @srcdir@
+am__make_dryrun = \
+  { \
+    am__dry=no; \
+    case $$MAKEFLAGS in \
+      *\\[\ \  ]*) \
+        echo 'am--echo: ; @echo "AM"  OK' | $(MAKE) -f - 2>/dev/null \
+          | grep '^AM OK$$' >/dev/null || am__dry=yes;; \
+      *) \
+        for am__flg in $$MAKEFLAGS; do \
+          case $$am__flg in \
+            *=*|--*) ;; \
+            *n*) am__dry=yes; break;; \
+          esac; \
+        done;; \
+    esac; \
+    test $$am__dry = yes; \
+  }
 pkgdatadir = $(datadir)/@PACKAGE@
 pkgincludedir = $(includedir)/@PACKAGE@
 pkglibdir = $(libdir)/@PACKAGE@
@@ -358,7 +377,8 @@ am__aclocal_m4_deps =  \
        $(top_srcdir)/config/ltoptions.m4 \
        $(top_srcdir)/config/ltsugar.m4 \
        $(top_srcdir)/config/ltversion.m4 \
-       $(top_srcdir)/config/lt~obsolete.m4 $(top_srcdir)/configure.in
+       $(top_srcdir)/config/lt~obsolete.m4 $(top_srcdir)/FULL_VERSION \
+       $(top_srcdir)/configure.in
 am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
        $(ACLOCAL_M4)
 mkinstalldirs = $(SHELL) $(top_srcdir)/config/mkinstalldirs
@@ -386,16 +406,22 @@ am__nobase_list = $(am__nobase_strip_setup); \
 am__base_list = \
   sed '$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;s/\n/ /g' | \
   sed '$$!N;$$!N;$$!N;$$!N;s/\n/ /g'
+am__uninstall_files_from_dir = { \
+  test -z "$$files" \
+    || { test ! -d "$$dir" && test ! -f "$$dir" && test ! -r "$$dir"; } \
+    || { echo " ( cd '$$dir' && rm -f" $$files ")"; \
+         $(am__cd) "$$dir" && rm -f $$files; }; \
+  }
 am__installdirs = "$(DESTDIR)$(amlibdir)" "$(DESTDIR)$(sbindir)" \
        "$(DESTDIR)$(amlibexecdir)" "$(DESTDIR)$(sbindir)" \
        "$(DESTDIR)$(amlibexecdir)"
 LTLIBRARIES = $(amlib_LTLIBRARIES) $(noinst_LTLIBRARIES)
 libamanda_la_DEPENDENCIES = ../gnulib/libgnu.la
-am__libamanda_la_SOURCES_DIST = alloc.c amfeatures.c amflock.c \
+am__libamanda_la_SOURCES_DIST = alloc.c am_sl.c amfeatures.c amflock.c \
        ipc-binary.c amxml.c clock.c columnar.c conffile.c debug.c \
        dgram.c event.c file.c fileheader.c glib-util.c match.c \
        packet.c pipespawn.c protocol.c amsemaphore.c security.c \
-       security-util.c simpleprng.c sl.c sockaddr-util.c stream.c \
+       security-util.c simpleprng.c sockaddr-util.c stream.c \
        tapelist.c timestamp.c util.c amflock-posix.c amflock-flock.c \
        amflock-lockf.c amflock-lnlock.c rsh-security.c ssh-security.c \
        bsd-security.c bsdtcp-security.c bsdudp-security.c \
@@ -410,16 +436,16 @@ am__libamanda_la_SOURCES_DIST = alloc.c amfeatures.c amflock.c \
 @WANT_BSDTCP_SECURITY_TRUE@am__objects_8 = bsdtcp-security.lo
 @WANT_BSDUDP_SECURITY_TRUE@am__objects_9 = bsdudp-security.lo
 @WANT_KRB5_SECURITY_TRUE@am__objects_10 = krb5-security.lo
-am_libamanda_la_OBJECTS = alloc.lo amfeatures.lo amflock.lo \
+am_libamanda_la_OBJECTS = alloc.lo am_sl.lo amfeatures.lo amflock.lo \
        ipc-binary.lo amxml.lo clock.lo columnar.lo conffile.lo \
        debug.lo dgram.lo event.lo file.lo fileheader.lo glib-util.lo \
        match.lo packet.lo pipespawn.lo protocol.lo amsemaphore.lo \
-       security.lo security-util.lo simpleprng.lo sl.lo \
-       sockaddr-util.lo stream.lo tapelist.lo timestamp.lo util.lo \
-       $(am__objects_1) $(am__objects_2) $(am__objects_3) \
-       $(am__objects_4) $(am__objects_5) $(am__objects_6) \
-       $(am__objects_7) $(am__objects_8) $(am__objects_9) \
-       $(am__objects_10) local-security.lo
+       security.lo security-util.lo simpleprng.lo sockaddr-util.lo \
+       stream.lo tapelist.lo timestamp.lo util.lo $(am__objects_1) \
+       $(am__objects_2) $(am__objects_3) $(am__objects_4) \
+       $(am__objects_5) $(am__objects_6) $(am__objects_7) \
+       $(am__objects_8) $(am__objects_9) $(am__objects_10) \
+       local-security.lo
 nodist_libamanda_la_OBJECTS = version.lo
 libamanda_la_OBJECTS = $(am_libamanda_la_OBJECTS) \
        $(nodist_libamanda_la_OBJECTS)
@@ -502,6 +528,11 @@ DIST_SOURCES = $(am__libamanda_la_SOURCES_DIST) \
        $(fileheader_test_SOURCES) $(genversion_SOURCES) \
        $(hexencode_test_SOURCES) $(ipc_binary_test_SOURCES) \
        $(match_test_SOURCES) $(quoting_test_SOURCES)
+am__can_run_installinfo = \
+  case $$AM_UPDATE_INFO_DIR in \
+    n|no|NO) false;; \
+    *) (install-info --version) >/dev/null 2>&1;; \
+  esac
 DATA = $(amlibexec_DATA)
 HEADERS = $(noinst_HEADERS)
 ETAGS = etags
@@ -1015,6 +1046,9 @@ MSGMERGE = @MSGMERGE@
 MT = @MT@
 MTX = @MTX@
 MT_FILE_FLAG = @MT_FILE_FLAG@
+NC = @NC@
+NC6 = @NC6@
+NETCAT = @NETCAT@
 NETINET_IN_H = @NETINET_IN_H@
 NEXT_ARPA_INET_H = @NEXT_ARPA_INET_H@
 NEXT_AS_FIRST_DIRECTIVE_ARPA_INET_H = @NEXT_AS_FIRST_DIRECTIVE_ARPA_INET_H@
@@ -1360,18 +1394,18 @@ do_installperms = dest=; chown=; chmod=; \
            esac; \
        done
 
-INCLUDES = -I$(top_srcdir)/gnulib   
+INCLUDES = -I$(top_srcdir)/gnulib
 AM_CFLAGS = $(AMANDA_WARNING_CFLAGS)
 AM_LDFLAGS = $(AMANDA_STATIC_LDFLAGS) $(AS_NEEDED_FLAGS)
 amlib_LTLIBRARIES = libamanda.la
 LINT = $(AMLINT)
 LINTFLAGS = $(AMLINTFLAGS)
-libamanda_la_SOURCES = alloc.c amfeatures.c amflock.c ipc-binary.c \
-       amxml.c clock.c columnar.c conffile.c debug.c dgram.c event.c \
-       file.c fileheader.c glib-util.c match.c packet.c pipespawn.c \
-       protocol.c amsemaphore.c security.c security-util.c \
-       simpleprng.c sl.c sockaddr-util.c stream.c tapelist.c \
-       timestamp.c util.c $(am__append_2) $(am__append_3) \
+libamanda_la_SOURCES = alloc.c am_sl.c amfeatures.c amflock.c \
+       ipc-binary.c amxml.c clock.c columnar.c conffile.c debug.c \
+       dgram.c event.c file.c fileheader.c glib-util.c match.c \
+       packet.c pipespawn.c protocol.c amsemaphore.c security.c \
+       security-util.c simpleprng.c sockaddr-util.c stream.c \
+       tapelist.c timestamp.c util.c $(am__append_2) $(am__append_3) \
        $(am__append_4) $(am__append_5) $(am__append_6) \
        $(am__append_7) $(am__append_8) $(am__append_9) \
        $(am__append_10) $(am__append_11) local-security.c
@@ -1411,7 +1445,7 @@ noinst_HEADERS = \
        security.h              \
        security-util.h         \
        simpleprng.h            \
-       sl.h                    \
+       am_sl.h                 \
        sockaddr-util.h         \
        stream.h                \
        tapelist.h              \
@@ -1543,6 +1577,7 @@ Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
            echo ' cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)'; \
            cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe);; \
        esac;
+$(top_srcdir)/config/automake/vars.am $(top_srcdir)/config/automake/scripts.am $(top_srcdir)/config/automake/installperms.am $(top_srcdir)/config/automake/precompile.am:
 
 $(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
        cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
@@ -1554,7 +1589,6 @@ $(ACLOCAL_M4):  $(am__aclocal_m4_deps)
 $(am__aclocal_m4_deps):
 install-amlibLTLIBRARIES: $(amlib_LTLIBRARIES)
        @$(NORMAL_INSTALL)
-       test -z "$(amlibdir)" || $(MKDIR_P) "$(DESTDIR)$(amlibdir)"
        @list='$(amlib_LTLIBRARIES)'; test -n "$(amlibdir)" || list=; \
        list2=; for p in $$list; do \
          if test -f $$p; then \
@@ -1562,6 +1596,8 @@ install-amlibLTLIBRARIES: $(amlib_LTLIBRARIES)
          else :; fi; \
        done; \
        test -z "$$list2" || { \
+         echo " $(MKDIR_P) '$(DESTDIR)$(amlibdir)'"; \
+         $(MKDIR_P) "$(DESTDIR)$(amlibdir)" || exit 1; \
          echo " $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(INSTALL) $(INSTALL_STRIP_FLAG) $$list2 '$(DESTDIR)$(amlibdir)'"; \
          $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(INSTALL) $(INSTALL_STRIP_FLAG) $$list2 "$(DESTDIR)$(amlibdir)"; \
        }
@@ -1592,9 +1628,9 @@ clean-noinstLTLIBRARIES:
          echo "rm -f \"$${dir}/so_locations\""; \
          rm -f "$${dir}/so_locations"; \
        done
-libamanda.la: $(libamanda_la_OBJECTS) $(libamanda_la_DEPENDENCIES) 
+libamanda.la: $(libamanda_la_OBJECTS) $(libamanda_la_DEPENDENCIES) $(EXTRA_libamanda_la_DEPENDENCIES) 
        $(libamanda_la_LINK) -rpath $(amlibdir) $(libamanda_la_OBJECTS) $(libamanda_la_LIBADD) $(LIBS)
-libtestutils.la: $(libtestutils_la_OBJECTS) $(libtestutils_la_DEPENDENCIES) 
+libtestutils.la: $(libtestutils_la_OBJECTS) $(libtestutils_la_DEPENDENCIES) $(EXTRA_libtestutils_la_DEPENDENCIES) 
        $(LINK)  $(libtestutils_la_OBJECTS) $(libtestutils_la_LIBADD) $(LIBS)
 
 clean-noinstPROGRAMS:
@@ -1607,8 +1643,11 @@ clean-noinstPROGRAMS:
        rm -f $$list
 install-sbinPROGRAMS: $(sbin_PROGRAMS)
        @$(NORMAL_INSTALL)
-       test -z "$(sbindir)" || $(MKDIR_P) "$(DESTDIR)$(sbindir)"
        @list='$(sbin_PROGRAMS)'; test -n "$(sbindir)" || list=; \
+       if test -n "$$list"; then \
+         echo " $(MKDIR_P) '$(DESTDIR)$(sbindir)'"; \
+         $(MKDIR_P) "$(DESTDIR)$(sbindir)" || exit 1; \
+       fi; \
        for p in $$list; do echo "$$p $$p"; done | \
        sed 's/$(EXEEXT)$$//' | \
        while read p p1; do if test -f $$p || test -f $$p1; \
@@ -1648,46 +1687,49 @@ clean-sbinPROGRAMS:
        list=`for p in $$list; do echo "$$p"; done | sed 's/$(EXEEXT)$$//'`; \
        echo " rm -f" $$list; \
        rm -f $$list
-amflock-test$(EXEEXT): $(amflock_test_OBJECTS) $(amflock_test_DEPENDENCIES) 
+amflock-test$(EXEEXT): $(amflock_test_OBJECTS) $(amflock_test_DEPENDENCIES) $(EXTRA_amflock_test_DEPENDENCIES) 
        @rm -f amflock-test$(EXEEXT)
        $(LINK) $(amflock_test_OBJECTS) $(amflock_test_LDADD) $(LIBS)
-amsemaphore-test$(EXEEXT): $(amsemaphore_test_OBJECTS) $(amsemaphore_test_DEPENDENCIES) 
+amsemaphore-test$(EXEEXT): $(amsemaphore_test_OBJECTS) $(amsemaphore_test_DEPENDENCIES) $(EXTRA_amsemaphore_test_DEPENDENCIES) 
        @rm -f amsemaphore-test$(EXEEXT)
        $(LINK) $(amsemaphore_test_OBJECTS) $(amsemaphore_test_LDADD) $(LIBS)
-amservice$(EXEEXT): $(amservice_OBJECTS) $(amservice_DEPENDENCIES) 
+amservice$(EXEEXT): $(amservice_OBJECTS) $(amservice_DEPENDENCIES) $(EXTRA_amservice_DEPENDENCIES) 
        @rm -f amservice$(EXEEXT)
        $(LINK) $(amservice_OBJECTS) $(amservice_LDADD) $(LIBS)
-bsdsecurity$(EXEEXT): $(bsdsecurity_OBJECTS) $(bsdsecurity_DEPENDENCIES) 
+bsdsecurity$(EXEEXT): $(bsdsecurity_OBJECTS) $(bsdsecurity_DEPENDENCIES) $(EXTRA_bsdsecurity_DEPENDENCIES) 
        @rm -f bsdsecurity$(EXEEXT)
        $(LINK) $(bsdsecurity_OBJECTS) $(bsdsecurity_LDADD) $(LIBS)
-event-test$(EXEEXT): $(event_test_OBJECTS) $(event_test_DEPENDENCIES) 
+event-test$(EXEEXT): $(event_test_OBJECTS) $(event_test_DEPENDENCIES) $(EXTRA_event_test_DEPENDENCIES) 
        @rm -f event-test$(EXEEXT)
        $(LINK) $(event_test_OBJECTS) $(event_test_LDADD) $(LIBS)
-file$(EXEEXT): $(file_OBJECTS) $(file_DEPENDENCIES) 
+file$(EXEEXT): $(file_OBJECTS) $(file_DEPENDENCIES) $(EXTRA_file_DEPENDENCIES) 
        @rm -f file$(EXEEXT)
        $(LINK) $(file_OBJECTS) $(file_LDADD) $(LIBS)
-fileheader-test$(EXEEXT): $(fileheader_test_OBJECTS) $(fileheader_test_DEPENDENCIES) 
+fileheader-test$(EXEEXT): $(fileheader_test_OBJECTS) $(fileheader_test_DEPENDENCIES) $(EXTRA_fileheader_test_DEPENDENCIES) 
        @rm -f fileheader-test$(EXEEXT)
        $(LINK) $(fileheader_test_OBJECTS) $(fileheader_test_LDADD) $(LIBS)
-genversion$(EXEEXT): $(genversion_OBJECTS) $(genversion_DEPENDENCIES) 
+genversion$(EXEEXT): $(genversion_OBJECTS) $(genversion_DEPENDENCIES) $(EXTRA_genversion_DEPENDENCIES) 
        @rm -f genversion$(EXEEXT)
        $(LINK) $(genversion_OBJECTS) $(genversion_LDADD) $(LIBS)
-hexencode-test$(EXEEXT): $(hexencode_test_OBJECTS) $(hexencode_test_DEPENDENCIES) 
+hexencode-test$(EXEEXT): $(hexencode_test_OBJECTS) $(hexencode_test_DEPENDENCIES) $(EXTRA_hexencode_test_DEPENDENCIES) 
        @rm -f hexencode-test$(EXEEXT)
        $(LINK) $(hexencode_test_OBJECTS) $(hexencode_test_LDADD) $(LIBS)
-ipc-binary-test$(EXEEXT): $(ipc_binary_test_OBJECTS) $(ipc_binary_test_DEPENDENCIES) 
+ipc-binary-test$(EXEEXT): $(ipc_binary_test_OBJECTS) $(ipc_binary_test_DEPENDENCIES) $(EXTRA_ipc_binary_test_DEPENDENCIES) 
        @rm -f ipc-binary-test$(EXEEXT)
        $(LINK) $(ipc_binary_test_OBJECTS) $(ipc_binary_test_LDADD) $(LIBS)
-match-test$(EXEEXT): $(match_test_OBJECTS) $(match_test_DEPENDENCIES) 
+match-test$(EXEEXT): $(match_test_OBJECTS) $(match_test_DEPENDENCIES) $(EXTRA_match_test_DEPENDENCIES) 
        @rm -f match-test$(EXEEXT)
        $(LINK) $(match_test_OBJECTS) $(match_test_LDADD) $(LIBS)
-quoting-test$(EXEEXT): $(quoting_test_OBJECTS) $(quoting_test_DEPENDENCIES) 
+quoting-test$(EXEEXT): $(quoting_test_OBJECTS) $(quoting_test_DEPENDENCIES) $(EXTRA_quoting_test_DEPENDENCIES) 
        @rm -f quoting-test$(EXEEXT)
        $(LINK) $(quoting_test_OBJECTS) $(quoting_test_LDADD) $(LIBS)
 install-amlibexecSCRIPTS: $(amlibexec_SCRIPTS)
        @$(NORMAL_INSTALL)
-       test -z "$(amlibexecdir)" || $(MKDIR_P) "$(DESTDIR)$(amlibexecdir)"
        @list='$(amlibexec_SCRIPTS)'; test -n "$(amlibexecdir)" || list=; \
+       if test -n "$$list"; then \
+         echo " $(MKDIR_P) '$(DESTDIR)$(amlibexecdir)'"; \
+         $(MKDIR_P) "$(DESTDIR)$(amlibexecdir)" || exit 1; \
+       fi; \
        for p in $$list; do \
          if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
          if test -f "$$d$$p"; then echo "$$d$$p"; echo "$$p"; else :; fi; \
@@ -1715,13 +1757,14 @@ uninstall-amlibexecSCRIPTS:
        @list='$(amlibexec_SCRIPTS)'; test -n "$(amlibexecdir)" || exit 0; \
        files=`for p in $$list; do echo "$$p"; done | \
               sed -e 's,.*/,,;$(transform)'`; \
-       test -n "$$list" || exit 0; \
-       echo " ( cd '$(DESTDIR)$(amlibexecdir)' && rm -f" $$files ")"; \
-       cd "$(DESTDIR)$(amlibexecdir)" && rm -f $$files
+       dir='$(DESTDIR)$(amlibexecdir)'; $(am__uninstall_files_from_dir)
 install-sbinSCRIPTS: $(sbin_SCRIPTS)
        @$(NORMAL_INSTALL)
-       test -z "$(sbindir)" || $(MKDIR_P) "$(DESTDIR)$(sbindir)"
        @list='$(sbin_SCRIPTS)'; test -n "$(sbindir)" || list=; \
+       if test -n "$$list"; then \
+         echo " $(MKDIR_P) '$(DESTDIR)$(sbindir)'"; \
+         $(MKDIR_P) "$(DESTDIR)$(sbindir)" || exit 1; \
+       fi; \
        for p in $$list; do \
          if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
          if test -f "$$d$$p"; then echo "$$d$$p"; echo "$$p"; else :; fi; \
@@ -1749,9 +1792,7 @@ uninstall-sbinSCRIPTS:
        @list='$(sbin_SCRIPTS)'; test -n "$(sbindir)" || exit 0; \
        files=`for p in $$list; do echo "$$p"; done | \
               sed -e 's,.*/,,;$(transform)'`; \
-       test -n "$$list" || exit 0; \
-       echo " ( cd '$(DESTDIR)$(sbindir)' && rm -f" $$files ")"; \
-       cd "$(DESTDIR)$(sbindir)" && rm -f $$files
+       dir='$(DESTDIR)$(sbindir)'; $(am__uninstall_files_from_dir)
 
 mostlyclean-compile:
        -rm -f *.$(OBJEXT)
@@ -1760,6 +1801,7 @@ distclean-compile:
        -rm -f *.tab.c
 
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/alloc.Plo@am__quote@
+@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/am_sl.Plo@am__quote@
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/amfeatures.Plo@am__quote@
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/amflock-flock.Plo@am__quote@
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/amflock-lnlock.Plo@am__quote@
@@ -1803,7 +1845,6 @@ distclean-compile:
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/security-util.Plo@am__quote@
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/security.Plo@am__quote@
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/simpleprng.Plo@am__quote@
-@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/sl.Plo@am__quote@
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/sockaddr-util.Plo@am__quote@
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/ssh-security.Plo@am__quote@
 @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/stream.Plo@am__quote@
@@ -1841,8 +1882,11 @@ clean-libtool:
        -rm -rf .libs _libs
 install-amlibexecDATA: $(amlibexec_DATA)
        @$(NORMAL_INSTALL)
-       test -z "$(amlibexecdir)" || $(MKDIR_P) "$(DESTDIR)$(amlibexecdir)"
        @list='$(amlibexec_DATA)'; test -n "$(amlibexecdir)" || list=; \
+       if test -n "$$list"; then \
+         echo " $(MKDIR_P) '$(DESTDIR)$(amlibexecdir)'"; \
+         $(MKDIR_P) "$(DESTDIR)$(amlibexecdir)" || exit 1; \
+       fi; \
        for p in $$list; do \
          if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
          echo "$$d$$p"; \
@@ -1856,9 +1900,7 @@ uninstall-amlibexecDATA:
        @$(NORMAL_UNINSTALL)
        @list='$(amlibexec_DATA)'; test -n "$(amlibexecdir)" || list=; \
        files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \
-       test -n "$$files" || exit 0; \
-       echo " ( cd '$(DESTDIR)$(amlibexecdir)' && rm -f" $$files ")"; \
-       cd "$(DESTDIR)$(amlibexecdir)" && rm -f $$files
+       dir='$(DESTDIR)$(amlibexecdir)'; $(am__uninstall_files_from_dir)
 
 ID: $(HEADERS) $(SOURCES) $(LISP) $(TAGS_FILES)
        list='$(SOURCES) $(HEADERS) $(LISP) $(TAGS_FILES)'; \
@@ -1993,14 +2035,15 @@ check-TESTS: $(TESTS)
          fi; \
          dashes=`echo "$$dashes" | sed s/./=/g`; \
          if test "$$failed" -eq 0; then \
-           echo "$$grn$$dashes"; \
+           col="$$grn"; \
          else \
-           echo "$$red$$dashes"; \
+           col="$$red"; \
          fi; \
-         echo "$$banner"; \
-         test -z "$$skipped" || echo "$$skipped"; \
-         test -z "$$report" || echo "$$report"; \
-         echo "$$dashes$$std"; \
+         echo "$${col}$$dashes$${std}"; \
+         echo "$${col}$$banner$${std}"; \
+         test -z "$$skipped" || echo "$${col}$$skipped$${std}"; \
+         test -z "$$report" || echo "$${col}$$report$${std}"; \
+         echo "$${col}$$dashes$${std}"; \
          test "$$failed" -eq 0; \
        else :; fi
 
@@ -2059,10 +2102,15 @@ install-am: all-am
 
 installcheck: installcheck-am
 install-strip:
-       $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
-         install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \
-         `test -z '$(STRIP)' || \
-           echo "INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'"` install
+       if test -z '$(STRIP)'; then \
+         $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
+           install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \
+             install; \
+       else \
+         $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
+           install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \
+           "INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'" install; \
+       fi
 mostlyclean-generic:
        -test -z "$(MOSTLYCLEANFILES)" || rm -f $(MOSTLYCLEANFILES)