tests: zgrep-signal race condition fix
[debian/gzip] / bootstrap.conf
index 5022be33254cb9715562810fe65932d13c844cbf..3fffd7f37c1adf282562af0426ad69d2dc3b61f3 100644 (file)
@@ -1,6 +1,6 @@
 # Bootstrap configuration.
 
-# Copyright (C) 2006, 2007, 2009, 2010 Free Software Foundation, Inc.
+# Copyright (C) 2006-2007, 2009-2013 Free Software Foundation, Inc.
 
 # This program is free software: you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -39,14 +39,17 @@ gnu-web-doc-update
 gnumakefile
 gnupload
 ignore-value
+largefile
 lib-ignore
 lstat
 maintainer-makefile
-malloc
+malloc-gnu
 manywarnings
 perror
 printf-posix
-realloc
+readme-release
+realloc-gnu
+savedir
 stat-time
 sys_stat
 time
@@ -61,8 +64,11 @@ yesno
 gnulib_tool_option_extras="\
  --avoid getline\
  --avoid rpmatch\
+ --symlink\
+ --makefile-name=gnulib.mk\
 "
 
+
 # Create build-aux, since 'bootstrap' won't do that for us.
 mkdir -p build-aux
 
@@ -79,5 +85,10 @@ rsync      -
 tar        -
 "
 
+bootstrap_epilogue()
+{
+  perl -pi -e "s/\@PACKAGE\@/$package/g" README-release
+}
+
 # Automake requires that ChangeLog exist.
 touch ChangeLog || exit 1