Imported Upstream version 2.5.1p3
[debian/amanda] / Makefile.in
index 995ad39ec6ac1a303814eeac6c4a54e24e4656a0..598bac208b4c89075d23c826cfc35a62321e304f 100644 (file)
@@ -1,4 +1,4 @@
-# Makefile.in generated by automake 1.9.5 from Makefile.am.
+# Makefile.in generated by automake 1.9.6 from Makefile.am.
 # @configure_input@
 
 # Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
@@ -70,9 +70,9 @@ pkgdataDATA_INSTALL = $(INSTALL_DATA)
 DATA = $(pkgdata_DATA)
 ETAGS = etags
 CTAGS = ctags
-DIST_SUBDIRS = config common-src tape-src client-src dumper-src \
-       server-src changer-src restore-src recover-src amplot man docs \
-       example
+DIST_SUBDIRS = config common-src amandad-src tape-src client-src \
+       dumper-src server-src changer-src restore-src recover-src \
+       oldrecover-src amplot man docs example
 DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
 distdir = $(PACKAGE)-$(VERSION)
 top_distdir = $(distdir)
@@ -91,11 +91,14 @@ AMANDA_DEBUG_DAYS = @AMANDA_DEBUG_DAYS@
 AMANDA_TMPDIR = @AMANDA_TMPDIR@
 AMDEP_FALSE = @AMDEP_FALSE@
 AMDEP_TRUE = @AMDEP_TRUE@
+AMLINT = @AMLINT@
+AMLINTFLAGS = @AMLINTFLAGS@
 AMPLOT_CAT_COMPRESS = @AMPLOT_CAT_COMPRESS@
 AMPLOT_CAT_GZIP = @AMPLOT_CAT_GZIP@
 AMPLOT_CAT_PACK = @AMPLOT_CAT_PACK@
 AMPLOT_COMPRESS = @AMPLOT_COMPRESS@
 AMTAR = @AMTAR@
+AM_CFLAGS = @AM_CFLAGS@
 AR = @AR@
 AUTOCONF = @AUTOCONF@
 AUTOHEADER = @AUTOHEADER@
@@ -103,6 +106,8 @@ AUTOMAKE = @AUTOMAKE@
 AWK = @AWK@
 AWK_VAR_ASSIGNMENT_OPT = @AWK_VAR_ASSIGNMENT_OPT@
 BINARY_OWNER = @BINARY_OWNER@
+BUILD_MAN_PAGES_FALSE = @BUILD_MAN_PAGES_FALSE@
+BUILD_MAN_PAGES_TRUE = @BUILD_MAN_PAGES_TRUE@
 CAT = @CAT@
 CC = @CC@
 CCDEPMODE = @CCDEPMODE@
@@ -164,6 +169,7 @@ LIBS = @LIBS@
 LIBTOOL = @LIBTOOL@
 LIBTOOL_DEPS = @LIBTOOL_DEPS@
 LL_FMT = @LL_FMT@
+LL_RFMT = @LL_RFMT@
 LN_S = @LN_S@
 LTALLOCA = @LTALLOCA@
 LTLIBOBJS = @LTLIBOBJS@
@@ -194,6 +200,7 @@ SETUID_GROUP = @SETUID_GROUP@
 SET_MAKE = @SET_MAKE@
 SHELL = @SHELL@
 SNAPSHOT_STAMP = @SNAPSHOT_STAMP@
+SORT = @SORT@
 STRIP = @STRIP@
 USE_VERSION_SUFFIXES = @USE_VERSION_SUFFIXES@
 VDUMP = @VDUMP@
@@ -292,12 +299,13 @@ ACINCLUDE_M4_DEPS = $(ACINCLUDE_M4I) $(LIBTOOL_M4I)
 @WANT_TAPE_TRUE@TAPE_SUBDIRS = tape-src
 @WANT_SERVER_TRUE@SERVER_SUBDIRS = server-src changer-src
 @WANT_RESTORE_TRUE@RESTORE_SUBDIRS = restore-src
-@WANT_RECOVER_TRUE@RECOVER_SUBDIRS = recover-src
+@WANT_RECOVER_TRUE@RECOVER_SUBDIRS = recover-src oldrecover-src
 @WANT_AMPLOT_TRUE@PLOT_SUBDIRS = amplot
 # order is significant, don't change it arbitrarily
 SUBDIRS = \
        config \
        common-src \
+       amandad-src \
        $(TAPE_SUBDIRS) \
        $(CLIENT_SUBDIRS) \
        $(SERVER_SUBDIRS) \
@@ -307,6 +315,7 @@ SUBDIRS = \
        man docs example
 
 pkgdata_DATA = \
+       ReleaseNotes                    \
        COPYRIGHT                       \
        COPYRIGHT-APACHE                \
        COPYRIGHT-REGEX
@@ -321,13 +330,6 @@ EXTRA_DIST = $(SNAPSHOT_STAMP) \
        contrib/dbbackup.tcl            \
        contrib/mkamandisk              \
        contrib/set_prod_link.pl        \
-       contrib/sst/Makefile            \
-       contrib/sst/README              \
-       contrib/sst/README.Amanda       \
-       contrib/sst/sst.c               \
-       contrib/sst/sst.conf            \
-       contrib/sst/sst_def.h           \
-       contrib/sst/sstest.c            \
        contrib/gsc/README              \
        contrib/gsc/cfggsc.c            \
        contrib/gsc/defgsc.c            \
@@ -564,7 +566,7 @@ distclean-tags:
 distdir: $(DISTFILES)
        $(am__remove_distdir)
        mkdir $(distdir)
-       $(mkdir_p) $(distdir)/amplot $(distdir)/changer-src $(distdir)/client-src $(distdir)/common-src $(distdir)/contrib $(distdir)/contrib/gsc $(distdir)/contrib/sst $(distdir)/dumper-src $(distdir)/example $(distdir)/patches $(distdir)/regex-src $(distdir)/regex-src/fake $(distdir)/server-src
+       $(mkdir_p) $(distdir)/amplot $(distdir)/changer-src $(distdir)/client-src $(distdir)/common-src $(distdir)/contrib $(distdir)/contrib/gsc $(distdir)/dumper-src $(distdir)/example $(distdir)/patches $(distdir)/regex-src $(distdir)/regex-src/fake $(distdir)/server-src
        @srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`; \
        topsrcdirstrip=`echo "$(top_srcdir)" | sed 's|.|.|g'`; \
        list='$(DISTFILES)'; for file in $$list; do \
@@ -817,6 +819,18 @@ $(CONFIG_STATUS): $(SNAPSHOT_STAMP)
 SNAPSHOT:
        : SNAPSHOT file was removed, will reconfigure...
 
+lint:
+       (cd amandad-src; make lint)
+       (cd changer-src; make lint)
+       (cd client-src; make lint)
+       (cd common-src; make lint)
+       (cd oldrecover-src; make lint)
+       (cd recover-src; make lint)
+       (cd regex-src; make lint)
+       (cd restore-src; make lint)
+       (cd server-src; make lint)
+       (cd tape-src; make lint)
+
 dist-hook:
        find $(distdir)/. -name '*.test.c' -exec rm {} \;
 # Tell versions [3.59,3.63) of GNU make to not export all variables.