patch to fix problem with -Wl,--as-needed
[debian/yforth] / Makefile
index cd86be7203be060f04e2cbb09b63102bf0a02d0c..5e0fddb08bc741a61c4222653e91f7ff79a7e358 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -13,7 +13,7 @@ INCLUDES = block.h blocke.h config.h core.h coree.h defaults.h double.h \
        string.h tools.h toolse.h udio.h ver.h ycore.h yforth.h 
 
 yforth: div.h $(OBJECTS)
-       $(CC) $(MATHLIB) -o yforth $(OBJECTS)
+       $(CC) -o yforth $(OBJECTS) $(MATHLIB)
 
 div.h: div
        ./div