take the easy way out and just create the directory before trying to use it,
authorBdale Garbee <bdale@gag.com>
Wed, 16 Nov 2011 00:46:17 +0000 (18:46 -0600)
committerBdale Garbee <bdale@gag.com>
Wed, 16 Nov 2011 00:46:17 +0000 (18:46 -0600)
noting that the real problem is that the makefile's default target tries to
do both the build and the install .. but fixing that is harder, and it just
doesn't seem to matter in this case

debian/rules

index 2ef0bf0949cc545af73001de40c543f36d9ed7c9..0c3df263b197965252904ef2c10be8cc2d235d22 100755 (executable)
@@ -9,6 +9,7 @@
 export DH_VERBOSE=1
 
 override_dh_auto_build:
+       install -d $(CURDIR)/debian/uaputl
        INSTALLDIR=$(CURDIR)/debian/uaputl dh_auto_build
 
 %: