fix various lintian warnings and errors
authorBdale Garbee <bdale@gag.com>
Mon, 20 Oct 2008 18:39:32 +0000 (20:39 +0200)
committerBdale Garbee <bdale@gag.com>
Mon, 20 Oct 2008 18:39:32 +0000 (20:39 +0200)
debian/control
debian/postinst
debian/rules

index 18eb1d5bb1338c120130e15ab9d0e438b0951ce4..84b6a499fd39b3352d99ce7f7b5a6377eb9a040d 100644 (file)
@@ -2,8 +2,8 @@ Source: p10cfgd
 Section: hamradio
 Priority: extra
 Maintainer: Bdale Garbee <bdale@gag.com>
-Build-Depends-Indep: debhelper (>= 5)
-Standards-Version: 3.6.2.1
+Build-Depends: debhelper (>= 5)
+Standards-Version: 3.8.0
 
 Package: p10cfgd
 Architecture: all
index b3e823aeb189c356ce7bafb814be182637bd7e35..06502d4a44b69ed7ee31eaa5ac9023979c61552b 100644 (file)
@@ -1,4 +1,4 @@
-#!     /bin/bash
+#! /bin/bash -e
 
 # add our entry to the /etc/inetd.conf file
 
index 3e4ad5dabb7ad56bbe5b9bc8c2c42d510eb82004..8bb288c1b8f2432900a6776c8417e30cb211aea7 100755 (executable)
@@ -14,11 +14,7 @@ clean:
        rm -f build-stamp
        dh_clean
 
-# Build architecture-independent files here.
 binary-indep: build
-
-# Build architecture-dependent files here.
-binary-arch: build
        dh_testdir
        dh_testroot
        dh_clean -k
@@ -42,6 +38,9 @@ binary-arch: build
        dh_md5sums
        dh_builddeb
 
+
+binary-arch: build
+
 source diff:                                                                  
        @echo >&2 'source and diff are obsolete - use dpkg-source -b'; false