hack
authorBdale Garbee <bdale@gag.com>
Fri, 29 Jun 2012 13:55:02 +0000 (07:55 -0600)
committerBdale Garbee <bdale@gag.com>
Fri, 29 Jun 2012 13:55:02 +0000 (07:55 -0600)
Makefile
debian/rules

index 714d21bb146bce594aa0aa79ffd9a30e61de1001..41d084dcc7c238b6a3f066509ebfe851d79852d3 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -14,8 +14,7 @@ OPTIONS =
 CC = gcc
 RM = rm -f
 
-CFLAGS += -DLINUX -DUSE_TERMIOS -g -O2 -Wall $(OPTIONS)
-# LDFLAGS = 
+CFLAGS = -DLINUX -DUSE_TERMIOS -g -O2 -Wall $(OPTIONS)
 
 OBJS = config.o ip.o main.o route.o run.o slip.o tun.o
 
index f88c186bc0b120f1aee3674d5f6fd2838bef39ad..12d1bccc4dd598ebdee90b391e541d1276307d19 100755 (executable)
@@ -2,14 +2,7 @@
 # rules file for the ipip package, requires debhelper / dh
 # copyright 1998,2012 by Bdale Garbee, GPLv2 or later
 
-export DH_VERBOSE=1
+export DH_VERBOSE=1
 
 %:
        dh $@
-
-#      cp ipip debian/ipip/usr/sbin
-#      cp debian/ipip.config debian/ipip/etc/ipip/config
-#      cp debian/ipip.routes debian/ipip/etc/ipip/routes
-
-#      dh_installexamples samples/*
-#      dh_installman ipip.1