Make C++ shared libraries versioned
[debian/gnuradio] / usrp2 / host / lib / Makefile.am
index cda051bb07327f0ed20aabda8598f115598374e1..209cb70953d88886b2aa1759c88cde1f443c8cbd 100644 (file)
@@ -30,6 +30,8 @@ usrp2_socket_opener_SOURCES = usrp2_socket_opener.cc
 lib_LTLIBRARIES = \
        libusrp2.la
 
+libusrp2_la_LDFLAGS = $(LTVERSIONFLAGS)
+
 libusrp2_la_SOURCES = \
        control.cc \
        copiers.cc \