Imported Upstream version 3.0.3
[debian/gnuradio] / gr-radio-astronomy / src / lib / Makefile.am
index 4f6da318a83f1c24e68f20cd504cf9f5c43248a1..4165e76086548807e91a1fe340c253a890a79714 100644 (file)
@@ -65,9 +65,9 @@ _ra_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version
 
 # link the library against some comon swig runtime code and the 
 # c++ standard library
-_ra_la_LIBADD =                        \
-       $(PYTHON_LDFLAGS)               \
-       $(GNURADIO_CORE_LIBS)           \
+_ra_la_LIBADD =                \
+       $(PYTHON_LDFLAGS)       \
+       $(GNURADIO_CORE_LA)     \
        -lstdc++                        
 
 ra.cc ra.py: $(ALL_IFILES)