re-run bootstrap to pick up patches
[debian/gnuradio] / gr-gsm-fr-vocoder / src / lib / Makefile.in
index ec903d4d261929bb56d724a4adcdc7151f8d5b1c..6b1edef116b74a7f667d395ffa9a0c4c01495a2f 100644 (file)
@@ -1,8 +1,9 @@
-# Makefile.in generated by automake 1.10.2 from Makefile.am.
+# Makefile.in generated by automake 1.11.1 from Makefile.am.
 # @configure_input@
 
 # Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
-# 2003, 2004, 2005, 2006, 2007, 2008  Free Software Foundation, Inc.
+# 2003, 2004, 2005, 2006, 2007, 2008, 2009  Free Software Foundation,
+# Inc.
 # This Makefile.in is free software; the Free Software Foundation
 # gives unlimited permission to copy and/or distribute it,
 # with or without modifications, as long as this notice is preserved.
 
 VPATH = @srcdir@
 pkgdatadir = $(datadir)/@PACKAGE@
-pkglibdir = $(libdir)/@PACKAGE@
 pkgincludedir = $(includedir)/@PACKAGE@
+pkglibdir = $(libdir)/@PACKAGE@
+pkglibexecdir = $(libexecdir)/@PACKAGE@
 am__cd = CDPATH="$${ZSH_VERSION+.}$(PATH_SEPARATOR)" && cd
 install_sh_DATA = $(install_sh) -c -m 644
 install_sh_PROGRAM = $(install_sh) -c
@@ -207,17 +209,32 @@ am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
 mkinstalldirs = $(install_sh) -d
 CONFIG_HEADER = $(top_builddir)/config.h
 CONFIG_CLEAN_FILES =
+CONFIG_CLEAN_VPATH_FILES =
 am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`;
 am__vpath_adj = case $$p in \
     $(srcdir)/*) f=`echo "$$p" | sed "s|^$$srcdirstrip/||"`;; \
     *) f=$$p;; \
   esac;
-am__strip_dir = `echo $$p | sed -e 's|^.*/||'`;
+am__strip_dir = f=`echo $$p | sed -e 's|^.*/||'`;
+am__install_max = 40
+am__nobase_strip_setup = \
+  srcdirstrip=`echo "$(srcdir)" | sed 's/[].[^$$\\*|]/\\\\&/g'`
+am__nobase_strip = \
+  for p in $$list; do echo "$$p"; done | sed -e "s|$$srcdirstrip/||"
+am__nobase_list = $(am__nobase_strip_setup); \
+  for p in $$list; do echo "$$p $$p"; done | \
+  sed "s| $$srcdirstrip/| |;"' / .*\//!s/ .*/ ./; s,\( .*\)/[^/]*$$,\1,' | \
+  $(AWK) 'BEGIN { files["."] = "" } { files[$$2] = files[$$2] " " $$1; \
+    if (++n[$$2] == $(am__install_max)) \
+      { print $$2, files[$$2]; n[$$2] = 0; files[$$2] = "" } } \
+    END { for (dir in files) print dir, files[dir] }'
+am__base_list = \
+  sed '$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;s/\n/ /g' | \
+  sed '$$!N;$$!N;$$!N;$$!N;s/\n/ /g'
 am__installdirs = "$(DESTDIR)$(gsm_full_rate_pylibdir)" \
        "$(DESTDIR)$(gsm_full_rate_pythondir)" \
        "$(DESTDIR)$(grincludedir)" \
        "$(DESTDIR)$(gsm_full_rate_swigincludedir)"
-gsm_full_rate_pylibLTLIBRARIES_INSTALL = $(INSTALL)
 LTLIBRARIES = $(gsm_full_rate_pylib_LTLIBRARIES)
 am__DEPENDENCIES_1 =
 am__DEPENDENCIES_2 = $(am__DEPENDENCIES_1) gsm/libgsm.la
@@ -235,6 +252,7 @@ _gsm_full_rate_la_LINK = $(LIBTOOL) --tag=CXX $(AM_LIBTOOLFLAGS) \
 DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top_builddir)
 depcomp = $(SHELL) $(top_srcdir)/depcomp
 am__depfiles_maybe = depfiles
+am__mv = mv -f
 CXXCOMPILE = $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
        $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CXXFLAGS) $(CXXFLAGS)
 LTCXXCOMPILE = $(LIBTOOL) --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
@@ -253,17 +271,42 @@ RECURSIVE_TARGETS = all-recursive check-recursive dvi-recursive \
        install-pdf-recursive install-ps-recursive install-recursive \
        installcheck-recursive installdirs-recursive pdf-recursive \
        ps-recursive uninstall-recursive
-gsm_full_rate_pythonPYTHON_INSTALL = $(INSTALL_DATA)
 py_compile = $(top_srcdir)/py-compile
-grincludeHEADERS_INSTALL = $(INSTALL_HEADER)
-gsm_full_rate_swigincludeHEADERS_INSTALL = $(INSTALL_HEADER)
 HEADERS = $(grinclude_HEADERS) $(gsm_full_rate_swiginclude_HEADERS)
 RECURSIVE_CLEAN_TARGETS = mostlyclean-recursive clean-recursive        \
   distclean-recursive maintainer-clean-recursive
+AM_RECURSIVE_TARGETS = $(RECURSIVE_TARGETS:-recursive=) \
+       $(RECURSIVE_CLEAN_TARGETS:-recursive=) tags TAGS ctags CTAGS \
+       distdir
 ETAGS = etags
 CTAGS = ctags
 DIST_SUBDIRS = $(SUBDIRS)
 DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
+am__relativize = \
+  dir0=`pwd`; \
+  sed_first='s,^\([^/]*\)/.*$$,\1,'; \
+  sed_rest='s,^[^/]*/*,,'; \
+  sed_last='s,^.*/\([^/]*\)$$,\1,'; \
+  sed_butlast='s,/*[^/]*$$,,'; \
+  while test -n "$$dir1"; do \
+    first=`echo "$$dir1" | sed -e "$$sed_first"`; \
+    if test "$$first" != "."; then \
+      if test "$$first" = ".."; then \
+        dir2=`echo "$$dir0" | sed -e "$$sed_last"`/"$$dir2"; \
+        dir0=`echo "$$dir0" | sed -e "$$sed_butlast"`; \
+      else \
+        first2=`echo "$$dir2" | sed -e "$$sed_first"`; \
+        if test "$$first2" = "$$first"; then \
+          dir2=`echo "$$dir2" | sed -e "$$sed_rest"`; \
+        else \
+          dir2="../$$dir2"; \
+        fi; \
+        dir0="$$dir0"/"$$first"; \
+      fi; \
+    fi; \
+    dir1=`echo "$$dir1" | sed -e "$$sed_rest"`; \
+  done; \
+  reldir="$$dir2"
 ACLOCAL = @ACLOCAL@
 ALLOCA = @ALLOCA@
 ALSA_CFLAGS = @ALSA_CFLAGS@
@@ -373,6 +416,7 @@ PACKAGE_BUGREPORT = @PACKAGE_BUGREPORT@
 PACKAGE_NAME = @PACKAGE_NAME@
 PACKAGE_STRING = @PACKAGE_STRING@
 PACKAGE_TARNAME = @PACKAGE_TARNAME@
+PACKAGE_URL = @PACKAGE_URL@
 PACKAGE_VERSION = @PACKAGE_VERSION@
 PATH_SEPARATOR = @PATH_SEPARATOR@
 PKG_CONFIG = @PKG_CONFIG@
@@ -900,9 +944,9 @@ $(srcdir)/Makefile.in:  $(srcdir)/Makefile.am $(top_srcdir)/Makefile.common $(to
              exit 1;; \
          esac; \
        done; \
-       echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu  gr-gsm-fr-vocoder/src/lib/Makefile'; \
-       cd $(top_srcdir) && \
-         $(AUTOMAKE) --gnu  gr-gsm-fr-vocoder/src/lib/Makefile
+       echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu gr-gsm-fr-vocoder/src/lib/Makefile'; \
+       $(am__cd) $(top_srcdir) && \
+         $(AUTOMAKE) --gnu gr-gsm-fr-vocoder/src/lib/Makefile
 .PRECIOUS: Makefile
 Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
        @case '$?' in \
@@ -920,23 +964,28 @@ $(top_srcdir)/configure:  $(am__configure_deps)
        cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
 $(ACLOCAL_M4):  $(am__aclocal_m4_deps)
        cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
+$(am__aclocal_m4_deps):
 install-gsm_full_rate_pylibLTLIBRARIES: $(gsm_full_rate_pylib_LTLIBRARIES)
        @$(NORMAL_INSTALL)
        test -z "$(gsm_full_rate_pylibdir)" || $(MKDIR_P) "$(DESTDIR)$(gsm_full_rate_pylibdir)"
-       @list='$(gsm_full_rate_pylib_LTLIBRARIES)'; for p in $$list; do \
+       @list='$(gsm_full_rate_pylib_LTLIBRARIES)'; test -n "$(gsm_full_rate_pylibdir)" || list=; \
+       list2=; for p in $$list; do \
          if test -f $$p; then \
-           f=$(am__strip_dir) \
-           echo " $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(gsm_full_rate_pylibLTLIBRARIES_INSTALL) $(INSTALL_STRIP_FLAG) '$$p' '$(DESTDIR)$(gsm_full_rate_pylibdir)/$$f'"; \
-           $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(gsm_full_rate_pylibLTLIBRARIES_INSTALL) $(INSTALL_STRIP_FLAG) "$$p" "$(DESTDIR)$(gsm_full_rate_pylibdir)/$$f"; \
+           list2="$$list2 $$p"; \
          else :; fi; \
-       done
+       done; \
+       test -z "$$list2" || { \
+         echo " $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(INSTALL) $(INSTALL_STRIP_FLAG) $$list2 '$(DESTDIR)$(gsm_full_rate_pylibdir)'"; \
+         $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(INSTALL) $(INSTALL_STRIP_FLAG) $$list2 "$(DESTDIR)$(gsm_full_rate_pylibdir)"; \
+       }
 
 uninstall-gsm_full_rate_pylibLTLIBRARIES:
        @$(NORMAL_UNINSTALL)
-       @list='$(gsm_full_rate_pylib_LTLIBRARIES)'; for p in $$list; do \
-         p=$(am__strip_dir) \
-         echo " $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=uninstall rm -f '$(DESTDIR)$(gsm_full_rate_pylibdir)/$$p'"; \
-         $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=uninstall rm -f "$(DESTDIR)$(gsm_full_rate_pylibdir)/$$p"; \
+       @list='$(gsm_full_rate_pylib_LTLIBRARIES)'; test -n "$(gsm_full_rate_pylibdir)" || list=; \
+       for p in $$list; do \
+         $(am__strip_dir) \
+         echo " $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=uninstall rm -f '$(DESTDIR)$(gsm_full_rate_pylibdir)/$$f'"; \
+         $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=uninstall rm -f "$(DESTDIR)$(gsm_full_rate_pylibdir)/$$f"; \
        done
 
 clean-gsm_full_rate_pylibLTLIBRARIES:
@@ -962,45 +1011,45 @@ distclean-compile:
 
 .cc.o:
 @am__fastdepCXX_TRUE@  $(CXXCOMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<
-@am__fastdepCXX_TRUE@  mv -f $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po
+@am__fastdepCXX_TRUE@  $(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     source='$<' object='$@' libtool=no @AMDEPBACKSLASH@
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     DEPDIR=$(DEPDIR) $(CXXDEPMODE) $(depcomp) @AMDEPBACKSLASH@
 @am__fastdepCXX_FALSE@ $(CXXCOMPILE) -c -o $@ $<
 
 .cc.obj:
 @am__fastdepCXX_TRUE@  $(CXXCOMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ `$(CYGPATH_W) '$<'`
-@am__fastdepCXX_TRUE@  mv -f $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po
+@am__fastdepCXX_TRUE@  $(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     source='$<' object='$@' libtool=no @AMDEPBACKSLASH@
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     DEPDIR=$(DEPDIR) $(CXXDEPMODE) $(depcomp) @AMDEPBACKSLASH@
 @am__fastdepCXX_FALSE@ $(CXXCOMPILE) -c -o $@ `$(CYGPATH_W) '$<'`
 
 .cc.lo:
 @am__fastdepCXX_TRUE@  $(LTCXXCOMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<
-@am__fastdepCXX_TRUE@  mv -f $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Plo
+@am__fastdepCXX_TRUE@  $(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Plo
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     source='$<' object='$@' libtool=yes @AMDEPBACKSLASH@
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     DEPDIR=$(DEPDIR) $(CXXDEPMODE) $(depcomp) @AMDEPBACKSLASH@
 @am__fastdepCXX_FALSE@ $(LTCXXCOMPILE) -c -o $@ $<
 
 _gsm_full_rate_la-gsm_full_rate.lo: gsm_full_rate.cc
-@am__fastdepCXX_TRUE@  $(LIBTOOL) --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -MT _gsm_full_rate_la-gsm_full_rate.lo -MD -MP -MF $(DEPDIR)/_gsm_full_rate_la-gsm_full_rate.Tpo -c -o _gsm_full_rate_la-gsm_full_rate.lo `test -f 'gsm_full_rate.cc' || echo '$(srcdir)/'`gsm_full_rate.cc
-@am__fastdepCXX_TRUE@  mv -f $(DEPDIR)/_gsm_full_rate_la-gsm_full_rate.Tpo $(DEPDIR)/_gsm_full_rate_la-gsm_full_rate.Plo
+@am__fastdepCXX_TRUE@  $(LIBTOOL)  --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -MT _gsm_full_rate_la-gsm_full_rate.lo -MD -MP -MF $(DEPDIR)/_gsm_full_rate_la-gsm_full_rate.Tpo -c -o _gsm_full_rate_la-gsm_full_rate.lo `test -f 'gsm_full_rate.cc' || echo '$(srcdir)/'`gsm_full_rate.cc
+@am__fastdepCXX_TRUE@  $(am__mv) $(DEPDIR)/_gsm_full_rate_la-gsm_full_rate.Tpo $(DEPDIR)/_gsm_full_rate_la-gsm_full_rate.Plo
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     source='gsm_full_rate.cc' object='_gsm_full_rate_la-gsm_full_rate.lo' libtool=yes @AMDEPBACKSLASH@
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     DEPDIR=$(DEPDIR) $(CXXDEPMODE) $(depcomp) @AMDEPBACKSLASH@
-@am__fastdepCXX_FALSE@ $(LIBTOOL) --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -c -o _gsm_full_rate_la-gsm_full_rate.lo `test -f 'gsm_full_rate.cc' || echo '$(srcdir)/'`gsm_full_rate.cc
+@am__fastdepCXX_FALSE@ $(LIBTOOL)  --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -c -o _gsm_full_rate_la-gsm_full_rate.lo `test -f 'gsm_full_rate.cc' || echo '$(srcdir)/'`gsm_full_rate.cc
 
 _gsm_full_rate_la-gsm_fr_decode_ps.lo: gsm_fr_decode_ps.cc
-@am__fastdepCXX_TRUE@  $(LIBTOOL) --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -MT _gsm_full_rate_la-gsm_fr_decode_ps.lo -MD -MP -MF $(DEPDIR)/_gsm_full_rate_la-gsm_fr_decode_ps.Tpo -c -o _gsm_full_rate_la-gsm_fr_decode_ps.lo `test -f 'gsm_fr_decode_ps.cc' || echo '$(srcdir)/'`gsm_fr_decode_ps.cc
-@am__fastdepCXX_TRUE@  mv -f $(DEPDIR)/_gsm_full_rate_la-gsm_fr_decode_ps.Tpo $(DEPDIR)/_gsm_full_rate_la-gsm_fr_decode_ps.Plo
+@am__fastdepCXX_TRUE@  $(LIBTOOL)  --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -MT _gsm_full_rate_la-gsm_fr_decode_ps.lo -MD -MP -MF $(DEPDIR)/_gsm_full_rate_la-gsm_fr_decode_ps.Tpo -c -o _gsm_full_rate_la-gsm_fr_decode_ps.lo `test -f 'gsm_fr_decode_ps.cc' || echo '$(srcdir)/'`gsm_fr_decode_ps.cc
+@am__fastdepCXX_TRUE@  $(am__mv) $(DEPDIR)/_gsm_full_rate_la-gsm_fr_decode_ps.Tpo $(DEPDIR)/_gsm_full_rate_la-gsm_fr_decode_ps.Plo
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     source='gsm_fr_decode_ps.cc' object='_gsm_full_rate_la-gsm_fr_decode_ps.lo' libtool=yes @AMDEPBACKSLASH@
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     DEPDIR=$(DEPDIR) $(CXXDEPMODE) $(depcomp) @AMDEPBACKSLASH@
-@am__fastdepCXX_FALSE@ $(LIBTOOL) --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -c -o _gsm_full_rate_la-gsm_fr_decode_ps.lo `test -f 'gsm_fr_decode_ps.cc' || echo '$(srcdir)/'`gsm_fr_decode_ps.cc
+@am__fastdepCXX_FALSE@ $(LIBTOOL)  --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -c -o _gsm_full_rate_la-gsm_fr_decode_ps.lo `test -f 'gsm_fr_decode_ps.cc' || echo '$(srcdir)/'`gsm_fr_decode_ps.cc
 
 _gsm_full_rate_la-gsm_fr_encode_sp.lo: gsm_fr_encode_sp.cc
-@am__fastdepCXX_TRUE@  $(LIBTOOL) --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -MT _gsm_full_rate_la-gsm_fr_encode_sp.lo -MD -MP -MF $(DEPDIR)/_gsm_full_rate_la-gsm_fr_encode_sp.Tpo -c -o _gsm_full_rate_la-gsm_fr_encode_sp.lo `test -f 'gsm_fr_encode_sp.cc' || echo '$(srcdir)/'`gsm_fr_encode_sp.cc
-@am__fastdepCXX_TRUE@  mv -f $(DEPDIR)/_gsm_full_rate_la-gsm_fr_encode_sp.Tpo $(DEPDIR)/_gsm_full_rate_la-gsm_fr_encode_sp.Plo
+@am__fastdepCXX_TRUE@  $(LIBTOOL)  --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -MT _gsm_full_rate_la-gsm_fr_encode_sp.lo -MD -MP -MF $(DEPDIR)/_gsm_full_rate_la-gsm_fr_encode_sp.Tpo -c -o _gsm_full_rate_la-gsm_fr_encode_sp.lo `test -f 'gsm_fr_encode_sp.cc' || echo '$(srcdir)/'`gsm_fr_encode_sp.cc
+@am__fastdepCXX_TRUE@  $(am__mv) $(DEPDIR)/_gsm_full_rate_la-gsm_fr_encode_sp.Tpo $(DEPDIR)/_gsm_full_rate_la-gsm_fr_encode_sp.Plo
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     source='gsm_fr_encode_sp.cc' object='_gsm_full_rate_la-gsm_fr_encode_sp.lo' libtool=yes @AMDEPBACKSLASH@
 @AMDEP_TRUE@@am__fastdepCXX_FALSE@     DEPDIR=$(DEPDIR) $(CXXDEPMODE) $(depcomp) @AMDEPBACKSLASH@
-@am__fastdepCXX_FALSE@ $(LIBTOOL) --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -c -o _gsm_full_rate_la-gsm_fr_encode_sp.lo `test -f 'gsm_fr_encode_sp.cc' || echo '$(srcdir)/'`gsm_fr_encode_sp.cc
+@am__fastdepCXX_FALSE@ $(LIBTOOL)  --tag=CXX $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(_gsm_full_rate_la_CXXFLAGS) $(CXXFLAGS) -c -o _gsm_full_rate_la-gsm_fr_encode_sp.lo `test -f 'gsm_fr_encode_sp.cc' || echo '$(srcdir)/'`gsm_fr_encode_sp.cc
 
 mostlyclean-libtool:
        -rm -f *.lo
@@ -1010,15 +1059,20 @@ clean-libtool:
 install-gsm_full_rate_pythonPYTHON: $(gsm_full_rate_python_PYTHON)
        @$(NORMAL_INSTALL)
        test -z "$(gsm_full_rate_pythondir)" || $(MKDIR_P) "$(DESTDIR)$(gsm_full_rate_pythondir)"
-       @list='$(gsm_full_rate_python_PYTHON)'; dlist=''; for p in $$list; do\
+       @list='$(gsm_full_rate_python_PYTHON)'; dlist=; list2=; test -n "$(gsm_full_rate_pythondir)" || list=; \
+       for p in $$list; do \
          if test -f "$$p"; then b=; else b="$(srcdir)/"; fi; \
          if test -f $$b$$p; then \
-           f=$(am__strip_dir) \
+           $(am__strip_dir) \
            dlist="$$dlist $$f"; \
-           echo " $(gsm_full_rate_pythonPYTHON_INSTALL) '$$b$$p' '$(DESTDIR)$(gsm_full_rate_pythondir)/$$f'"; \
-           $(gsm_full_rate_pythonPYTHON_INSTALL) "$$b$$p" "$(DESTDIR)$(gsm_full_rate_pythondir)/$$f"; \
+           list2="$$list2 $$b$$p"; \
          else :; fi; \
        done; \
+       for file in $$list2; do echo $$file; done | $(am__base_list) | \
+       while read files; do \
+         echo " $(INSTALL_DATA) $$files '$(DESTDIR)$(gsm_full_rate_pythondir)'"; \
+         $(INSTALL_DATA) $$files "$(DESTDIR)$(gsm_full_rate_pythondir)" || exit $$?; \
+       done || exit $$?; \
        if test -n "$$dlist"; then \
          if test -z "$(DESTDIR)"; then \
            PYTHON=$(PYTHON) $(py_compile) --basedir "$(gsm_full_rate_pythondir)" $$dlist; \
@@ -1029,46 +1083,57 @@ install-gsm_full_rate_pythonPYTHON: $(gsm_full_rate_python_PYTHON)
 
 uninstall-gsm_full_rate_pythonPYTHON:
        @$(NORMAL_UNINSTALL)
-       @list='$(gsm_full_rate_python_PYTHON)'; dlist=''; for p in $$list; do\
-         f=$(am__strip_dir) \
-         rm -f "$(DESTDIR)$(gsm_full_rate_pythondir)/$$f"; \
-         rm -f "$(DESTDIR)$(gsm_full_rate_pythondir)/$${f}c"; \
-         rm -f "$(DESTDIR)$(gsm_full_rate_pythondir)/$${f}o"; \
-       done
+       @list='$(gsm_full_rate_python_PYTHON)'; test -n "$(gsm_full_rate_pythondir)" || list=; \
+       files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \
+       test -n "$$files" || exit 0; \
+       filesc=`echo "$$files" | sed 's|$$|c|'`; \
+       fileso=`echo "$$files" | sed 's|$$|o|'`; \
+       echo " ( cd '$(DESTDIR)$(gsm_full_rate_pythondir)' && rm -f" $$files ")"; \
+       cd "$(DESTDIR)$(gsm_full_rate_pythondir)" && rm -f $$files || exit $$?; \
+       echo " ( cd '$(DESTDIR)$(gsm_full_rate_pythondir)' && rm -f" $$filesc ")"; \
+       cd "$(DESTDIR)$(gsm_full_rate_pythondir)" && rm -f $$filesc || exit $$?; \
+       echo " ( cd '$(DESTDIR)$(gsm_full_rate_pythondir)' && rm -f" $$fileso ")"; \
+       cd "$(DESTDIR)$(gsm_full_rate_pythondir)" && rm -f $$fileso
 install-grincludeHEADERS: $(grinclude_HEADERS)
        @$(NORMAL_INSTALL)
        test -z "$(grincludedir)" || $(MKDIR_P) "$(DESTDIR)$(grincludedir)"
-       @list='$(grinclude_HEADERS)'; for p in $$list; do \
+       @list='$(grinclude_HEADERS)'; test -n "$(grincludedir)" || list=; \
+       for p in $$list; do \
          if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
-         f=$(am__strip_dir) \
-         echo " $(grincludeHEADERS_INSTALL) '$$d$$p' '$(DESTDIR)$(grincludedir)/$$f'"; \
-         $(grincludeHEADERS_INSTALL) "$$d$$p" "$(DESTDIR)$(grincludedir)/$$f"; \
+         echo "$$d$$p"; \
+       done | $(am__base_list) | \
+       while read files; do \
+         echo " $(INSTALL_HEADER) $$files '$(DESTDIR)$(grincludedir)'"; \
+         $(INSTALL_HEADER) $$files "$(DESTDIR)$(grincludedir)" || exit $$?; \
        done
 
 uninstall-grincludeHEADERS:
        @$(NORMAL_UNINSTALL)
-       @list='$(grinclude_HEADERS)'; for p in $$list; do \
-         f=$(am__strip_dir) \
-         echo " rm -f '$(DESTDIR)$(grincludedir)/$$f'"; \
-         rm -f "$(DESTDIR)$(grincludedir)/$$f"; \
-       done
+       @list='$(grinclude_HEADERS)'; test -n "$(grincludedir)" || list=; \
+       files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \
+       test -n "$$files" || exit 0; \
+       echo " ( cd '$(DESTDIR)$(grincludedir)' && rm -f" $$files ")"; \
+       cd "$(DESTDIR)$(grincludedir)" && rm -f $$files
 install-gsm_full_rate_swigincludeHEADERS: $(gsm_full_rate_swiginclude_HEADERS)
        @$(NORMAL_INSTALL)
        test -z "$(gsm_full_rate_swigincludedir)" || $(MKDIR_P) "$(DESTDIR)$(gsm_full_rate_swigincludedir)"
-       @list='$(gsm_full_rate_swiginclude_HEADERS)'; for p in $$list; do \
+       @list='$(gsm_full_rate_swiginclude_HEADERS)'; test -n "$(gsm_full_rate_swigincludedir)" || list=; \
+       for p in $$list; do \
          if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
-         f=$(am__strip_dir) \
-         echo " $(gsm_full_rate_swigincludeHEADERS_INSTALL) '$$d$$p' '$(DESTDIR)$(gsm_full_rate_swigincludedir)/$$f'"; \
-         $(gsm_full_rate_swigincludeHEADERS_INSTALL) "$$d$$p" "$(DESTDIR)$(gsm_full_rate_swigincludedir)/$$f"; \
+         echo "$$d$$p"; \
+       done | $(am__base_list) | \
+       while read files; do \
+         echo " $(INSTALL_HEADER) $$files '$(DESTDIR)$(gsm_full_rate_swigincludedir)'"; \
+         $(INSTALL_HEADER) $$files "$(DESTDIR)$(gsm_full_rate_swigincludedir)" || exit $$?; \
        done
 
 uninstall-gsm_full_rate_swigincludeHEADERS:
        @$(NORMAL_UNINSTALL)
-       @list='$(gsm_full_rate_swiginclude_HEADERS)'; for p in $$list; do \
-         f=$(am__strip_dir) \
-         echo " rm -f '$(DESTDIR)$(gsm_full_rate_swigincludedir)/$$f'"; \
-         rm -f "$(DESTDIR)$(gsm_full_rate_swigincludedir)/$$f"; \
-       done
+       @list='$(gsm_full_rate_swiginclude_HEADERS)'; test -n "$(gsm_full_rate_swigincludedir)" || list=; \
+       files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \
+       test -n "$$files" || exit 0; \
+       echo " ( cd '$(DESTDIR)$(gsm_full_rate_swigincludedir)' && rm -f" $$files ")"; \
+       cd "$(DESTDIR)$(gsm_full_rate_swigincludedir)" && rm -f $$files
 
 # This directory's subdirectories are mostly independent; you can cd
 # into them and run `make' without going through this Makefile.
@@ -1077,7 +1142,7 @@ uninstall-gsm_full_rate_swigincludeHEADERS:
 #     (which will cause the Makefiles to be regenerated when you run `make');
 # (2) otherwise, pass the desired values on the `make' command line.
 $(RECURSIVE_TARGETS):
-       @failcom='exit 1'; \
+       @fail= failcom='exit 1'; \
        for f in x $$MAKEFLAGS; do \
          case $$f in \
            *=* | --[!k]*);; \
@@ -1094,7 +1159,7 @@ $(RECURSIVE_TARGETS):
          else \
            local_target="$$target"; \
          fi; \
-         (cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) $$local_target) \
+         ($(am__cd) $$subdir && $(MAKE) $(AM_MAKEFLAGS) $$local_target) \
          || eval $$failcom; \
        done; \
        if test "$$dot_seen" = "no"; then \
@@ -1102,7 +1167,7 @@ $(RECURSIVE_TARGETS):
        fi; test -z "$$fail"
 
 $(RECURSIVE_CLEAN_TARGETS):
-       @failcom='exit 1'; \
+       @fail= failcom='exit 1'; \
        for f in x $$MAKEFLAGS; do \
          case $$f in \
            *=* | --[!k]*);; \
@@ -1128,16 +1193,16 @@ $(RECURSIVE_CLEAN_TARGETS):
          else \
            local_target="$$target"; \
          fi; \
-         (cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) $$local_target) \
+         ($(am__cd) $$subdir && $(MAKE) $(AM_MAKEFLAGS) $$local_target) \
          || eval $$failcom; \
        done && test -z "$$fail"
 tags-recursive:
        list='$(SUBDIRS)'; for subdir in $$list; do \
-         test "$$subdir" = . || (cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) tags); \
+         test "$$subdir" = . || ($(am__cd) $$subdir && $(MAKE) $(AM_MAKEFLAGS) tags); \
        done
 ctags-recursive:
        list='$(SUBDIRS)'; for subdir in $$list; do \
-         test "$$subdir" = . || (cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) ctags); \
+         test "$$subdir" = . || ($(am__cd) $$subdir && $(MAKE) $(AM_MAKEFLAGS) ctags); \
        done
 
 ID: $(HEADERS) $(SOURCES) $(LISP) $(TAGS_FILES)
@@ -1152,7 +1217,7 @@ tags: TAGS
 
 TAGS: tags-recursive $(HEADERS) $(SOURCES)  $(TAGS_DEPENDENCIES) \
                $(TAGS_FILES) $(LISP)
-       tags=; \
+       set x; \
        here=`pwd`; \
        if ($(ETAGS) --etags-include --version) >/dev/null 2>&1; then \
          include_option=--etags-include; \
@@ -1164,7 +1229,7 @@ TAGS: tags-recursive $(HEADERS) $(SOURCES)  $(TAGS_DEPENDENCIES) \
        list='$(SUBDIRS)'; for subdir in $$list; do \
          if test "$$subdir" = .; then :; else \
            test ! -f $$subdir/TAGS || \
-             tags="$$tags $$include_option=$$here/$$subdir/TAGS"; \
+             set "$$@" "$$include_option=$$here/$$subdir/TAGS"; \
          fi; \
        done; \
        list='$(SOURCES) $(HEADERS)  $(LISP) $(TAGS_FILES)'; \
@@ -1173,29 +1238,34 @@ TAGS: tags-recursive $(HEADERS) $(SOURCES)  $(TAGS_DEPENDENCIES) \
          done | \
          $(AWK) '{ files[$$0] = 1; nonempty = 1; } \
              END { if (nonempty) { for (i in files) print i; }; }'`; \
-       if test -z "$(ETAGS_ARGS)$$tags$$unique"; then :; else \
+       shift; \
+       if test -z "$(ETAGS_ARGS)$$*$$unique"; then :; else \
          test -n "$$unique" || unique=$$empty_fix; \
-         $(ETAGS) $(ETAGSFLAGS) $(AM_ETAGSFLAGS) $(ETAGS_ARGS) \
-           $$tags $$unique; \
+         if test $$# -gt 0; then \
+           $(ETAGS) $(ETAGSFLAGS) $(AM_ETAGSFLAGS) $(ETAGS_ARGS) \
+             "$$@" $$unique; \
+         else \
+           $(ETAGS) $(ETAGSFLAGS) $(AM_ETAGSFLAGS) $(ETAGS_ARGS) \
+             $$unique; \
+         fi; \
        fi
 ctags: CTAGS
 CTAGS: ctags-recursive $(HEADERS) $(SOURCES)  $(TAGS_DEPENDENCIES) \
                $(TAGS_FILES) $(LISP)
-       tags=; \
        list='$(SOURCES) $(HEADERS)  $(LISP) $(TAGS_FILES)'; \
        unique=`for i in $$list; do \
            if test -f "$$i"; then echo $$i; else echo $(srcdir)/$$i; fi; \
          done | \
          $(AWK) '{ files[$$0] = 1; nonempty = 1; } \
              END { if (nonempty) { for (i in files) print i; }; }'`; \
-       test -z "$(CTAGS_ARGS)$$tags$$unique" \
+       test -z "$(CTAGS_ARGS)$$unique" \
          || $(CTAGS) $(CTAGSFLAGS) $(AM_CTAGSFLAGS) $(CTAGS_ARGS) \
-            $$tags $$unique
+            $$unique
 
 GTAGS:
        here=`$(am__cd) $(top_builddir) && pwd` \
-         && cd $(top_srcdir) \
-         && gtags -i $(GTAGS_ARGS) $$here
+         && $(am__cd) $(top_srcdir) \
+         && gtags -i $(GTAGS_ARGS) "$$here"
 
 distclean-tags:
        -rm -f TAGS ID GTAGS GRTAGS GSYMS GPATH tags
@@ -1216,29 +1286,44 @@ distdir: $(DISTFILES)
          if test -f $$file || test -d $$file; then d=.; else d=$(srcdir); fi; \
          if test -d $$d/$$file; then \
            dir=`echo "/$$file" | sed -e 's,/[^/]*$$,,'`; \
+           if test -d "$(distdir)/$$file"; then \
+             find "$(distdir)/$$file" -type d ! -perm -700 -exec chmod u+rwx {} \;; \
+           fi; \
            if test -d $(srcdir)/$$file && test $$d != $(srcdir); then \
-             cp -pR $(srcdir)/$$file $(distdir)$$dir || exit 1; \
+             cp -fpR $(srcdir)/$$file "$(distdir)$$dir" || exit 1; \
+             find "$(distdir)/$$file" -type d ! -perm -700 -exec chmod u+rwx {} \;; \
            fi; \
-           cp -pR $$d/$$file $(distdir)$$dir || exit 1; \
+           cp -fpR $$d/$$file "$(distdir)$$dir" || exit 1; \
          else \
-           test -f $(distdir)/$$file \
-           || cp -p $$d/$$file $(distdir)/$$file \
+           test -f "$(distdir)/$$file" \
+           || cp -p $$d/$$file "$(distdir)/$$file" \
            || exit 1; \
          fi; \
        done
-       list='$(DIST_SUBDIRS)'; for subdir in $$list; do \
+       @list='$(DIST_SUBDIRS)'; for subdir in $$list; do \
          if test "$$subdir" = .; then :; else \
            test -d "$(distdir)/$$subdir" \
            || $(MKDIR_P) "$(distdir)/$$subdir" \
            || exit 1; \
-           distdir=`$(am__cd) $(distdir) && pwd`; \
-           top_distdir=`$(am__cd) $(top_distdir) && pwd`; \
-           (cd $$subdir && \
+         fi; \
+       done
+       @list='$(DIST_SUBDIRS)'; for subdir in $$list; do \
+         if test "$$subdir" = .; then :; else \
+           dir1=$$subdir; dir2="$(distdir)/$$subdir"; \
+           $(am__relativize); \
+           new_distdir=$$reldir; \
+           dir1=$$subdir; dir2="$(top_distdir)"; \
+           $(am__relativize); \
+           new_top_distdir=$$reldir; \
+           echo " (cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) top_distdir="$$new_top_distdir" distdir="$$new_distdir" \\"; \
+           echo "     am__remove_distdir=: am__skip_length_check=: am__skip_mode_fix=: distdir)"; \
+           ($(am__cd) $$subdir && \
              $(MAKE) $(AM_MAKEFLAGS) \
-               top_distdir="$$top_distdir" \
-               distdir="$$distdir/$$subdir" \
+               top_distdir="$$new_top_distdir" \
+               distdir="$$new_distdir" \
                am__remove_distdir=: \
                am__skip_length_check=: \
+               am__skip_mode_fix=: \
                distdir) \
              || exit 1; \
          fi; \
@@ -1277,6 +1362,7 @@ clean-generic:
 
 distclean-generic:
        -test -z "$(CONFIG_CLEAN_FILES)" || rm -f $(CONFIG_CLEAN_FILES)
+       -test . = "$(srcdir)" || test -z "$(CONFIG_CLEAN_VPATH_FILES)" || rm -f $(CONFIG_CLEAN_VPATH_FILES)
 
 maintainer-clean-generic:
        @echo "This command is intended for maintainers to use"
@@ -1299,6 +1385,8 @@ dvi-am:
 
 html: html-recursive
 
+html-am:
+
 info: info-recursive
 
 info-am:
@@ -1310,18 +1398,28 @@ install-data-am: install-grincludeHEADERS \
 
 install-dvi: install-dvi-recursive
 
+install-dvi-am:
+
 install-exec-am:
 
 install-html: install-html-recursive
 
+install-html-am:
+
 install-info: install-info-recursive
 
+install-info-am:
+
 install-man:
 
 install-pdf: install-pdf-recursive
 
+install-pdf-am:
+
 install-ps: install-ps-recursive
 
+install-ps-am:
+
 installcheck-am:
 
 maintainer-clean: maintainer-clean-recursive
@@ -1347,8 +1445,9 @@ uninstall-am: uninstall-grincludeHEADERS \
        uninstall-gsm_full_rate_pythonPYTHON \
        uninstall-gsm_full_rate_swigincludeHEADERS
 
-.MAKE: $(RECURSIVE_CLEAN_TARGETS) $(RECURSIVE_TARGETS) install-am \
-       install-strip
+.MAKE: $(RECURSIVE_CLEAN_TARGETS) $(RECURSIVE_TARGETS) all check \
+       ctags-recursive install install-am install-strip \
+       tags-recursive
 
 .PHONY: $(RECURSIVE_CLEAN_TARGETS) $(RECURSIVE_TARGETS) CTAGS GTAGS \
        all all-am check check-am clean clean-generic \
@@ -1452,6 +1551,7 @@ $(DEPDIR)/gsm_full_rate-generate-stamp:
 # we have accurate dependencies for our swig stuff, which is good.
 
 @am__include@ @am__quote@./$(DEPDIR)/gsm_full_rate.d@am__quote@
+
 # Tell versions [3.59,3.63) of GNU make to not export all variables.
 # Otherwise a system limit (for SysV at least) may be exceeded.
 .NOEXPORT: