Imported Upstream version 3.2.2
[debian/gnuradio] / gnuradio-examples / python / digital / Makefile.am
index 17cc4fee1327608f457fbdc08b3647cbbcdbea05..64ce4ec46625e0d9c6dc51a8ec472bbadad0294c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2004 Free Software Foundation, Inc.
+# Copyright 2004,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # Boston, MA 02110-1301, USA.
 # 
 
-EXTRA_DIST =                   \
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/digital
+
+dist_ourdata_DATA =            \
        README                  \
+       generic_usrp.py         \
+       pick_bitrate.py         \
+       qt_digital_window.ui    \
+       qt_digital_window.py    \
+       qt_rx_window.ui         \
+       qt_rx_window.py         \
+       receive_path.py         \
+       transmit_path.py        \
+       usrp_options.py \
+       usrp_receive_path.py \
+       usrp_transmit_path.py
+
+dist_ourdata_SCRIPTS =         \
+       benchmark_loopback.py   \
        benchmark_rx.py         \
        benchmark_tx.py         \
-       fusb_options.py         \
+       benchmark_qt_rx.py      \
+       benchmark_qt_loopback.py\
        gen_whitener.py         \
-       pick_bitrate.py         \
-       receive_path.py         \
        rx_voice.py             \
-       transmit_path.py        \
+       run_length.py           \
        tunnel.py               \
-       tx_voice.py             
+       tx_voice.py