Imported Upstream version 3.2.2
[debian/gnuradio] / gnuradio-core / src / lib / missing / Makefile.am
index 2285d9b1304a6c55cd3d5c4651348de2fc7c6f40..08e521cb362a04bff8d5ecb3e003a1ec1de49d9b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2003,2004 Free Software Foundation, Inc.
+# Copyright 2003,2004,2008 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 
 include $(top_srcdir)/Makefile.common
 
+AM_CPPFLAGS = $(GNURADIO_INCLUDES) $(WITH_INCLUDES)
+
 EXTRA_DIST =                   \
        getopt.h                \
        getopt.c                \
        gettimeofday.c          \
-       usleep.c
+       posix_memalign.cc       \
+       posix_memalign.h        \
+       usleep.c                
 
 noinst_LTLIBRARIES = libmissing.la
 
 libmissing_la_SOURCES =        \
-       bug_work_around_8.cc    
+       bug_work_around_8.cc    \
+       posix_memalign.cc