changes from running bootstrap and then make maintainer-clean
[debian/gnuradio] / debian / rules
index b9c92f080d96fe0ab32dde5a84784d806936ef74..d6772c64bd7ca80f91acf722b91a67c9cb3ec082 100755 (executable)
@@ -22,12 +22,7 @@ clean:
 
        if [ -f Makefile ]; \
        then\
-               if [ -d .svn ]; \
-               then \
-                       $(MAKE) maintainer-clean; \
-               else \
-                       $(MAKE) distclean; \
-               fi; \
+               $(MAKE) maintainer-clean; \
        fi
 
        dh_clean
@@ -42,7 +37,7 @@ update:
 configure: configure-stamp
 configure-stamp:
        dh_testdir
-       [ -f ./configure ] || ./bootstrap
+       ./bootstrap
        ./configure \
                --build=$(DEB_BUILD_GNU_TYPE) \
                --prefix=/usr \