re-run bootstrap to pick up patches
[debian/gnuradio] / Makefile.am
index 8be7a758506c07688b5ca5a20b7b98943aeb4e01..1711f707dc4fcd36496889f0d109d578f3772e85 100644 (file)
@@ -1,11 +1,11 @@
 #
-# Copyright 2001,2006 Free Software Foundation, Inc.
+# Copyright 2001,2006,2008,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 # Boston, MA 02110-1301, USA.
 # 
 
+ACLOCAL_AMFLAGS = -I config
+
 include $(top_srcdir)/Makefile.common
 
 EXTRA_DIST = \
        bootstrap \
        configure \
+       configure-cell-cross \
        config.h.in \
        run_tests.sh.in \
-       README.hacking
+       Makefile.swig \
+       Makefile.swig.gen.t \
+       Makefile.par.gen \
+       Makefile.gen.gen
 
 SUBDIRS = @build_dirs@
-DIST_SUBDIRS = @build_dirs@ @skipped_dirs@
+DIST_SUBDIRS = @build_dirs@ @skipped_dirs@ @with_dirs@