lose the sdccman.ps build since it's big and annoying
[debian/cc1111] / debian / rules
index f0a0ea22bc31573933e369562f5e3cd4140bdac7..2b11ad8e11fef2978f024fc3a6d65c3f2f474e98 100755 (executable)
@@ -1,6 +1,5 @@
 #!/usr/bin/make -f
 
-include /usr/share/quilt/quilt.make
 export DH_VERBOSE=1
 
 # These are used for cross-compiling and for saving the configure script
@@ -59,7 +58,7 @@ clean-patched:
        dh_clean
 
 configure: configure-stamp
-configure-stamp: $(QUILT_STAMPFN)
+configure-stamp: 
        dh_testdir
        mkdir -p $(CURDIR)/build
        cp /usr/share/misc/config.sub sim/ucsim/config.sub
@@ -89,7 +88,7 @@ build-indep: build-stamp
 build-stamp: configure-stamp
        dh_testdir
        $(MAKE)
-       cd doc && lyx -e ps sdccman.lyx
+#      cd doc && lyx -e ps sdccman.lyx
        touch $@
 
 install: install-stamp
@@ -100,7 +99,7 @@ install-stamp: build
        dh_prep
        $(MAKE) install prefix=$(CURDIR)/debian/tmp/usr
        mkdir -p debian/tmp/usr/share/doc/cc1111
-       install -o root -g root -m 644 doc/sdccman.ps debian/tmp/usr/share/doc/cc1111
+#      install -o root -g root -m 644 doc/sdccman.ps debian/tmp/usr/share/doc/cc1111
        mv debian/tmp/usr/share/doc/sdcc/* debian/tmp/usr/share/doc/cc1111/
        # Add some scripts
        mkdir -p debian/tmp/usr/share/sdcc/scripts