lose a few more no-longer-relevant arch-specific files
[debian/cc1111] / debian / rules
index fc2244c18c0be668548731bf4782c2ebbd5fe395..01210e1b7493e00c60a668abb1464af9b4fd97f5 100755 (executable)
@@ -132,6 +132,12 @@ install-stamp: build
        rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/lib/src/z80
        rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/lib/src/ds390
        rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/lib/src/gbz80
+       rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/include/ds400rom.h
+       rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/include/*390*
+       rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/include/asm/pic
+       rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/include/asm/pic16
+       rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/include/asm/z80
+       rm -rf $(CURDIR)/debian/cc1111/usr/share/sdcc/include/asm/gbz80
        touch $@
 
 # Must not depend on anything. This is to be called by binary-arch/binary-indep