distribute bootstrap with tarballs in case folks are modifying them
authoreb <eb@221aa14e-8319-0410-a670-987f0aec2ac5>
Tue, 20 May 2008 03:34:03 +0000 (03:34 +0000)
committereb <eb@221aa14e-8319-0410-a670-987f0aec2ac5>
Tue, 20 May 2008 03:34:03 +0000 (03:34 +0000)
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@8457 221aa14e-8319-0410-a670-987f0aec2ac5

Makefile.am
gr-howto-write-a-block/Makefile.am
gr-howto-write-a-block/bootstrap

index 8196bd0536081e6805b51c8713c17b8f8f422626..ea99890ae563994ffb131086407d31c5f4712c72 100644 (file)
@@ -24,6 +24,7 @@ ACLOCAL_AMFLAGS = -I config
 include $(top_srcdir)/Makefile.common
 
 EXTRA_DIST = \
+       bootstrap \
        configure \
        configure-cell-cross \
        config.h.in \
index a35e52e18ac9377114541850bb5ff62dd392f9dd..638e4114e2af72988d13bd4fe6407210f9137a05 100644 (file)
@@ -21,7 +21,7 @@
 
 include $(top_srcdir)/Makefile.common
 
-EXTRA_DIST = configure config.h.in
+EXTRA_DIST = bootstrap configure config.h.in
 SUBDIRS = config src
 DIST_SUBDIRS = config src doc
 
index 4e96a87e9f198ad4c55a3cd6653c08849c2849a0..776815c564adce1c096899fe110a0ceb0b8940d7 100755 (executable)
@@ -1,6 +1,6 @@
 #!/bin/sh
 
-# Copyright 2001,2005 Free Software Foundation, Inc.
+# Copyright 2001,2005,2008 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
@@ -26,4 +26,4 @@ aclocal -I config
 autoconf
 autoheader
 libtoolize --automake
-automake --add-missing -c -f
+automake --add-missing -c -f -Wno-portability